1. Check out our app, Forums for Android! Download and leave feedback here!

Swype on Evo Problem + Internal Memory Issues

Discussion in 'Android Devices' started by music_pharoah, Jul 19, 2010.

  1. music_pharoah

    music_pharoah Well-Known Member
    Thread Starter
    18

    Jun 21, 2010
    50
    11
    18
    I have the Swype beta for android installed on my phone and I am only having one problem - double tapping in the word window.

    I know if you misspell a word you should be able to double tap it in the window after the fact and it should bring up the word choice window for you to choose. However, with Swype on my Evo, all it does it highlight the word and I cannot change the word, is anyone else having this issue?

    My other question is about internal memory. My phone has been dropping MB of internal storage like a bad habbit. I went from 400 to 320 in a matter of a few days and have not installed or saved anything outside of my sd card. Why is this happening? and what happens if that memory reaches 200...100...or even 0?
     

    Advertisement

  2. rangergrrl

    rangergrrl Well-Known Member
    43

    Jul 6, 2010
    117
    35
    43
    Network Operations
    Planet Earth
    Double tapping does not work for me either...remember Swype is in BETA! As for the memory mine only had 290 avail and that was right outta the box with stock software.
     
  3. 4Gz

    4Gz New Member
    5

    Jul 6, 2010
    3
    0
    5
    Double tapping thing happens to me also, it just highlights the word.
     
  4. t1jordan

    t1jordan Well-Known Member
    83

    Oct 19, 2009
    586
    22
    83
    Baltimore
    Download Quick App Clean Cache. This will get some of your memory back. Sorry no answer for Swype. I don't use it. Stock Keyboard works fine for me.
     
  5. ep3n3wp

    ep3n3wp Well-Known Member
    38

    If you tap the word once it should high light the word
    Then press the swype info button in left corner and it
    Should bring up the word box

    Also if you are on the internet a lot clear the browser
    Cache and also youtube cache

    Go too settings, applications, manage applications,
    Then select internet, clear cache

    Also try clearing browser history
    Try restarting phone alway once a week also

    Hope that helped.
     
  6. Liledgewood2002

    Liledgewood2002 New Member
    5

    Jul 20, 2010
    2
    0
    5
    This is not the apk only a"step"in the right direction. Go to market 4 android.com look at top right hand corner type in how to make swype for evo in the search forum box then click enter look towards mid left corner of the screen for two options one for green and other for red swype download file and there you have it swype for evo for questions inbox me smith_jr_robert@yahoo.com
     
Tags:

Share This Page

Loading...