1. Download our Official Android App: Forums for Android!

Swype on Samsung Galaxy-S i9000

Discussion in 'Android Apps & Games' started by rajsraman, Jul 4, 2010.

  1. rajsraman

    rajsraman Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    5
    Joined:
    Jul 4, 2010

    Jul 4, 2010
    5
    0
    25
    Bangalore
    Hi Guys,

    Let me introduce first, I'm Raj from Bangalore and this is my first message to group.

    I have got Samsung Galaxy-S phone with Android 2.1 on it. It says swype is installed already but it would not work, how to fix it or I don't find any settings anywhere to enable it. I tried uninstalling it and re-installing, no luck. Please advice. Sorry if this question is repeated question in forum, I couldn't find any when I searched.

    Thanks in advance.

    -Raj.
     

    Advertisement

  2. Shocky

    Shocky On Probation
    Rank:
    None
    Points:
    163
    Posts:
    2,872
    Joined:
    Jun 20, 2010

    Jun 20, 2010
    2,872
    319
    163
    Just hold you finger on the box your entering text into and it will give you a menu to choose either Samsung or Swype input.

    It defaults to Samsung.
     
    Soul likes this.
  3. rajsraman

    rajsraman Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    5
    Joined:
    Jul 4, 2010

    Jul 4, 2010
    5
    0
    25
    Bangalore
    Wow! So simple. It worked. Yayy! Thanks a ton Shocky. You saved me from getting more frustrated. :)

    -Raj
    Follow me on twitter (at) Raj2s
     
  4. Cinnic

    Cinnic Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 10, 2010

    Jul 10, 2010
    1
    0
    5
    That's perfect for me too. Just picked up the phone yesterday and the lad in the shop showed us the Swype capability but couldn't seem to get it working at all. Problem solved and really straightforward!

    Cheers-ears-me-dears!
     
  5. ideamonk

    ideamonk Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 11, 2010

    Jul 11, 2010
    1
    0
    5
    Hi I notice you are from Bangalore, could you tell me where could I find it near Koramangala area and in what price range?
     
  6. Soul

    Soul Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 5, 2010

    Aug 5, 2010
    1
    0
    5
    Thnx u very much Shocky!!So simple...
     
  7. Goku1989

    Goku1989 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Dec 10, 2010

    Dec 10, 2010
    7
    0
    5
    I bought Samsung Galaxy S i9000 last week.
    I loved the swype text feature most.

    After I upgraded my OS from Android 2.1 to 2.2, the swype feature stopped responding.

    When I change the input method to swype, the keyboard appears but it doesn't let me type anything. Basically it doesn't respond to my input.
    I will then have to change the input method back to Samsung keypad and type.

    Can you please help me out of this?
     
  8. lennyjew

    lennyjew Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    369
    Joined:
    Mar 22, 2010

    Mar 22, 2010
    369
    38
    43
    Calibration Technician
    Dublin, Ohio
    Go to the language and keyboard settings (under settings) and uncheck and recheck the box for swype. That seems to have worked for some people.
     
  9. agalindo

    agalindo Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 3, 2010

    Dec 3, 2010
    1
    0
    5
    I'm having the same problem. I haven't installed or upgraded anything. I rebooted the phone several times and continues the same. The swype just stops working, even the swype tutorial get stuck, like when you run something with really high CPU usage. Changing to 'Samsung Keyboard' everything runs fine.

    Any workaround?
     
  10. sugarp1um

    sugarp1um Lurker
    Rank:
    None
    Points:
    6
    Posts:
    1
    Joined:
    Feb 22, 2011

    Feb 22, 2011
    1
    1
    6
    hey ppl gotta a solution go to settings>applications>manage applications>all>swype>clear data

    i did that twice n it started working
    p.s. U cant uninstall it
    might work for you, coz it just did for me
     
    roblaidlaw likes this.
  11. roblaidlaw

    roblaidlaw Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 22, 2011

    Oct 22, 2011
    1
    0
    5
    thanks sugarp1um
    this problem has had me pulling my hair out for a few weeks, & had reverted back to the Samsung keyboard (soooo painful to tap in all letters, even with predictive text)...
    Clearing the data for Swype has fixed it instantly!
    Cheers.
     
  12. vanlatenstein

    vanlatenstein Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 20, 2011

    Nov 20, 2011
    1
    0
    5
    hi shocky, i tried doing that holding my finger, the input menu came out, i chose swype but it still put me on samsung keypad instead of swype.
    i even tried to go in settings and change the input method and it still does'nt change.
     

Share This Page

Loading...