1. Download our Official Android App: Forums for Android!

Support Swype or Swiftkey messing up Facebook? Lag and freezing

Discussion in 'Android Devices' started by funkpod, Mar 9, 2013.

  1. funkpod

    funkpod Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    219
    Joined:
    Jul 7, 2010

    Jul 7, 2010
    219
    7
    36
    Hello, I have noticed a huge amount of lag or freezing while making posts on the Facebook app while on my nexus 7. I will click on a post to comment, start typing, and it will freeze.

    I am using the swype beta 1.4 or the new swift key.

    Thing is... This is also happening on my galaxy s3. Doesn't seem to happen with the stock keyboard though.


    Anytime else?

    Facebook app's fault?

    Sent from my Nexus 7 using Tapatalk HD
     

    Advertisement

  2. El Presidente

    El Presidente Beware The Milky Pirate!
    VIP Member
    Rank:
    None
    Points:
    3,118
    Posts:
    32,107
    Joined:
    Jan 3, 2011

    Jan 3, 2011
    32,107
    24,090
    3,118
    Scotland
    Noticing the same thing on my Nexus 4 with Swiftkey and FB too, I'm guessing it's FB.

    I'll try my N7 later.
     
  3. Kamal Hans

    Kamal Hans Newbie
    Rank:
    None
    Points:
    36
    Posts:
    34
    Joined:
    Feb 15, 2013

    Feb 15, 2013
    34
    6
    36
    Male
    Enjoying life in my old age!
    New Delhi, India
    Using the swype keyboard that came with the 4.2.2 didnot cause any problems in FB for me.
    After 4.2.2 there is really no need to install a 3rd party app like swiftkey etc.
     
  4. funkpod

    funkpod Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    219
    Joined:
    Jul 7, 2010

    Jul 7, 2010
    219
    7
    36
    I notice that the problem happens when I highlight a word during a post. If I don't highlight anything, It's fine...
     
  5. gingersnapgirl

    gingersnapgirl Android Enthusiast
    Rank:
    None
    Points:
    83
    Posts:
    309
    Joined:
    Sep 15, 2012

    Sep 15, 2012
    309
    61
    83
    Female
    Oakland, CA
    I had a similar issue with SMS and the Swype beta - disabling the backup & sync option in Swype fixed it. Now that I have the full version of Swype, it seems to work fine for me.
     

Share This Page

Loading...