1. Are you ready for the Galaxy S20? Here is everything we know so far!

Swype Problems...

Discussion in 'Android Devices' started by arkwright, Feb 15, 2011.

  1. arkwright

    arkwright Member
    Thread Starter

    Hi All

    I installed Swype a couple of days ago and got it working without any problems. I sent several messages using it this afternoon and it worked flawlessly.

    However, a couple of minutes ago I tried to use it to send a message and even though I have it selected in keyboard settings, it isn't active when I try to write a message.

    Any ideas?

    Arkie
     



    1. Download the Forums for Android™ app!


      Download

       
  2. ianb11

    ianb11 Android Enthusiast

    Try deselecting & re-selecting it in input method.

    Mine does this sometimes particularly after I've switched the handset off.
     
  3. arkwright

    arkwright Member
    Thread Starter

    Tried that several times, but it just won't activate swype even though the checkbox is ticked.
     
  4. gd123

    gd123 Member

    Happened to me yesterday, uninstalled and reinstalled and it works now. Normally this happens to me if the phone battey runs out
     
  5. tiring_day

    tiring_day Member

    Do you have Swype installed onto your SD card card?

    If so move it back to phone as this will cause it to stop working.

    Steve
     
  6. arkwright

    arkwright Member
    Thread Starter

    How do I know where it's installed?
     
  7. AceMathias

    AceMathias Well-Known Member

    When it stops working for me (the swype keyboard still appears, but i can no longer swype on it) i go to settings->applications and then force stop swype. Then i open the swype installer and reselect it as the input method and it then works fine again.
    Not sure what causes it to stop working in the first place though. Mine is installed on the phone.
     
  8. arkwright

    arkwright Member
    Thread Starter

    Quick update...

    I uninstalled and re installed and still came up with the same problem.

    However, I do seem to have found a solution. It's a bit of a pain having to do it every time I want to use Swype, but it takes seconds and at least gets it working.

    Long press on input window and select touch input from the window that pops up. Long press on input window again and select Swype. It then works.

    Unfortunately, I'm having to do this every time I want to use it.

    Hope this works for others having the same problem.
     
  9. tiring_day

    tiring_day Member

    Not sure if this is still an issue for you but to find out where it is installed go to Settings>Application>Manage Applications>Swype. In there you will find an option saying either "Move to SD" or "Move to phone. If I am right it will say "Move to phone" click it and your Swype disappearing problem whould be solved.

    Steve
     

HTC Desire Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...