1. Are you ready for the Galaxy S20? Here is everything we know so far!

swype w/ froyo

Discussion in 'Android Devices' started by boxermansr, Aug 1, 2010.

  1. boxermansr

    boxermansr Member
    Thread Starter

    Anyone having issues with Swype after the update? Wasn't working so I re-installed and worked fine. Rebooted my phone and now it's not (it loads, but doesn't "Swype"). Uninstalled again, rebooted, re-installed and it worked. Rebooted again, and again, it doesn't work..
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Deleted User

    Deleted User Guest

    Try changing the input type to another kb and then back. I've had this issue now and then even with 2.1 and that seemed to fix it.
     
    probinson likes this.
  3. shawheim_a

    shawheim_a Android Enthusiast

    mine has been working flawlessly. now that i said that it will prob crap out on me.
     
  4. nyczducky

    nyczducky Newbie

    If you try to swype it will give you a blue border and a sound. To fix this do what gabbot said. Switch your "Input Method" back to the stock keyboard, type a few things, then switch back to the Swype keyboard. It should work after that.
     
  5. dsarch21

    dsarch21 Well-Known Member

  6. SyArt

    SyArt Lurker

    Just click on the text window until Input method appears, then choose swype.
     
  7. donaldinc

    donaldinc Newbie

    Using Swype in messaging renders horrible lag, basically unusable even after reinstall and selecting input method switch.
     
  8. jamboydc

    jamboydc Lurker

    I'm going to miss swype, really enjoyed it.
     
  9. HeyEng

    HeyEng Member

    Still works great on mine. Are you using the latest beta version or the 1st one? I am using the latest one.
     
  10. anleva

    anleva Member

    Mine did not work until I uninstalled and then re-installed as per the link in this thread. Now working great!
     
  11. BrianJB

    BrianJB Android Enthusiast

    Mine is working fine..Although I dont know if I have the actual "swype"...Mine is the black keyboard with the red tracer and it says "Droid Does" on the space key.
     
  12. NicksGarage

    NicksGarage Android Enthusiast

    That's not the right one. Are you an official beta customer for Swype? You need to install it from the link in the e-mail they send out.
     
  13. BrianJB

    BrianJB Android Enthusiast


    No, im not a beta customer. I like the look of the droid does keyboard..its works fine for me. Plus i've seen too many threads of peoples beta swype free trials running out. It just seems like a headache to have the actual swype board :thinking:
     
  14. jamboydc

    jamboydc Lurker

    I think I'm using the first one, keeps saying the beta version has expired.
     
  15. 3volut1on

    3volut1on Well-Known Member

    I reinstalled and it worked just fine....that is until I rebooted the phone. Had to change the input method back to stock and back too swype again to get it to work. Hopefully swype updates a beta to froyo functionality.
     
  16. Geek Goddess

    Geek Goddess Newbie

    Swype came up right away after Froyo installed. There was the part where it comes up and tries to allow you to learn how to type into the box right after it finishes the install and reboots, and I was surprised that Swype was right there and worked fine. No problems so far with it. :) If it helps, my version is 1.47.24.6826
     
  17. jamboydc

    jamboydc Lurker

    Had to turn on wifi for the download to work.
     

HTC EVO 4G Forum

The HTC EVO 4G release date was June 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, Snapdragon S1 processor, and 1500mAh battery.

June 2010
Release Date
0
Reviews
Loading...
Similar Threads - swype froyo
  1. MsTessie
    Replies:
    2
    Views:
    1,460

Share This Page

Loading...