1. Are you ready for the Galaxy S20? Here is everything we know so far!

*Sync Calendar to Google Calendar???*

Discussion in 'Android Devices' started by The Gnome, Mar 17, 2010.

  1. The Gnome

    The Gnome Newbie
    Thread Starter

    I have tinkered with this issue and done a mind numbing amount of searching but have had no luck with syncing my calendar to my Google calendar. Any help would be much appreciated.

    Kind Regards,
    - Kenny (Moto Droid)
     



    1. Download the Forums for Android™ app!


      Download

       
  2. magnus

    magnus Well-Known Member

    What have you done so far? All you have to do is give your Gmail account

    Menu -> More -> My calendars -> Add calendar

    What trouble are you having?
     
  3. The Gnome

    The Gnome Newbie
    Thread Starter

    I went an followed the steps you gave only to find that my gMail accnt was already checked. I assume that would mean that sync is ON; if I am not mistakin. I went and made a few test enterys to both my calendar and my gcalendar, to see if they would sync but they did not... I am perplexed.
     
  4. Icedemon

    Icedemon Well-Known Member

    If you click on gMail you'll see your calendar. Make sure it's checked. I did a test a while back and they both worked.
     
  5. magnus

    magnus Well-Known Member

    How long did you wait? Did you manually force a sync?
     
  6. The Gnome

    The Gnome Newbie
    Thread Starter

    I guess you can say I'm still waiting... I did not manually force a sync. How would I go about preforming a manual sync? that might just solve my problem...

    Maybe to be a little more specific too. My goal is to have all my Google calendar events also show up on the default calendar that comes w/ the droid. And editable via the default calendar... I share my gCalender w/ my girl friend and we are looking for an easy way to update each other. If I have it as simple as updating one calendar (preferably the default calendar on droid) and have it sync w/ Google... well... yeah. I cant seem to get that to happen.

    So, what I did was:

    Menu > More > My calendars > Add calendar

    After clicking Add Calendar i saw "me@gmail.com" with a little green check next to it.. that I assume means I am syncing however... no sync. Just not sure were to go from here. Any additional information would be greatly appreciated.

    Kind Regards,
    - Kenny
     
  7. The Gnome

    The Gnome Newbie
    Thread Starter

    Thank you all, I figured it out.

    from gMail I clicked

    Menu > Accounts > Menu > Account Settings > Checked Auto Sync > backed all the way out and checked my calendar {SUCCESS} all my Google events are there.

    again thanks for the help.
     
  8. Clementine_3

    Clementine_3 Extreme Android User
    VIP Member

  9. runninamuck

    runninamuck Lurker

    This will work once your phone is set to sync calendar. Make sure you are not hiding the calendar on the google calendar website.

    Goto:
    Menu
    Settings
    Applications
    Manage Applications
    Running
    Select Calendar Storage
    Select Clear Data
    Confirm with ok
    Restart Phone and Sync again
    (You may not need to re-sync after you reboot)
    I hope this helps.
     

Motorola Droid Forum

The Motorola Droid release date was November 2009. Features and Specs include a 3.7" inch screen, 5MP camera, 256GB RAM, processor, and 1400mAh battery.

November 2009
Release Date
0
Reviews
Loading...

Share This Page

Loading...