1. Download our Official Android App: Forums for Android!

Support Sync google calendar option not showing up...

Discussion in 'Android Devices' started by ArchaicRevival, Feb 24, 2011.

  1. ArchaicRevival

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Feb 24, 2011

    Feb 24, 2011
    2
    0
    5
    Hey guys, I'm new here.. I just ditched my iPhone 3G for the Optimus V.. and I have a question..

    I synced my iCal with Gmail and everything is fine on that end. But I can't seem to sync my google calendar with my optimus V..

    When I go to accounts & sync, and click on my gmail account under "Manage Accounts" it only gives me 2 options:

    1) Sync Contacts (Checked)
    2) Sync Gmail (checked)

    How can I sync my google calendar as well?
     

    Advertisement

  2. lizm

    lizm Android Enthusiast
    Rank:
     #183
    Points:
    63
    Posts:
    329
    Joined:
    Jun 10, 2010

    Jun 10, 2010
    329
    51
    63
    Female
    ᴡᴡᴡ.lizm.cloobrsrdv.ru
    Hmm. Under sync google account i have contacts, gmail and calendar all listed.

    Do you have your google calendar associated with that same google account?

    If so, have you started up the calendar app on your phone and imported your calendar? You might do that then see if the sync option appears under that google account in the sync settings screen.
     
  3. ArchaicRevival

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Feb 24, 2011

    Feb 24, 2011
    2
    0
    5
    I just checked it and the cal was synced :/ that's really weird. But thank you for your reply anyway! It probably needed some time for changes to take affect :)
     
Tags:

Share This Page

Loading...