1. Are you ready for the Galaxy S20? Here is everything we know so far!

Sync Google Contacts

Discussion in 'Android Devices' started by fisherofsouls, Sep 10, 2011.

  1. fisherofsouls

    fisherofsouls Lurker
    Thread Starter

    OK, so I bought an HTC Wildfire S from Tesco yesterday, have charged it up, connected to my home network and set it up to my google account.

    So far so good - I can send and receive email from the phone.

    I have also gone into Settings, and checked all the sync boxes for this account.

    However, my Google Contacts are not appearing on the phone. I need them as I have several hundred phone numbers which I need on the new handset.

    Please help, I have no idea what I have missed !!

    Thanks :eek:
     

    Advertisement

  2. El Presidente

    El Presidente Beware The Milky Pirate!
    VIP Member

    Welcome to AF! :)

    Open your phone book, hit menu, then view. Is your google account checked?
     
  3. fisherofsouls

    fisherofsouls Lurker
    Thread Starter

    Sorry to be totally dumb, but I do the following:

    1. Press the power button
    2. Slide down the time banned to unlock
    3. Press the button marked "Phone" at the bottom of the screen
    4. Press the menu button (three horizontal lines at black bottom border)

    I then get a pop-menu with 6 choices: "People", "Call history", "Speed dial", "Settings", "Blocked callers" and "Tips".

    Any idea where I go from here ? Or have a gone down a blind alley ?
     
  4. fisherofsouls

    fisherofsouls Lurker
    Thread Starter

    Ah, but if I repeat steps 1 & 2 above, then click on the People icon, then Menu, I do get an option called "View". But there's nothing about Google in there, just the following:

    "View contacts"
    - Sort contact list
    - View contact name as

    "Options"
    - SIM (15)
    - Phone (0)

    Is this the place you meant ? Can't see how to add Google contacts in there though. Sorry ! :0
     
  5. El Presidente

    El Presidente Beware The Milky Pirate!
    VIP Member

    Yeah, you're doing it right.

    You can't scroll down a bit for more options can you? (sorry, have to check :eek:)
     
  6. lenocm

    lenocm Newbie

    That should show:

    "Options"
    - Google
    - SIM (15)
    - Phone (0)

    Have you definitely got your Gmail account set up properly in the phone and is it accessing your Google mail OK?
     
  7. fisherofsouls

    fisherofsouls Lurker
    Thread Starter

    I've realised that I set up a mail account, not a Google account.

    Now that I've set up a Google account, it all works fine !

    Thanks for your replies - sorry to be dumb... :eek:
     
Loading...
Similar Threads - Sync Google Contacts
  1. Steven58
    Replies:
    2
    Views:
    210
  2. trymeout
    Replies:
    3
    Views:
    274
  3. jimmy ju
    Replies:
    4
    Views:
    502
  4. mssharpe1
    Replies:
    2
    Views:
    294
  5. AnonDroid0
    Replies:
    2
    Views:
    1,216
  6. Mightymo77
    Replies:
    0
    Views:
    225
  7. MrMatthew
    Replies:
    0
    Views:
    260
  8. persistentone
    Replies:
    2
    Views:
    440
  9. a cooperator
    Replies:
    2
    Views:
    550
  10. MikeInMexico
    Replies:
    8
    Views:
    2,006

Share This Page

Loading...