1. Download our Official Android App: Forums for Android!

Sync "My Contacts" and not "All Contacts"?

Discussion in 'Android Devices' started by Nvius, Jun 30, 2010.

  1. Nvius

    Nvius Newbie
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    13
    Joined:
    Jun 9, 2010

    Jun 9, 2010
    13
    0
    35
    So I searched on google how to sync only "My Contacts" instead of "All Contacts" and it pulled up some threads for the HTC Hero. This one had a solution...

    "Now I think I've got it!

    "People" - I see you mean the picture of the people.

    "Groups" - Yes, I see it says "Groups" at the top of the screen.

    "Menu" - Yes, now when in this screen, I click on the "Menu" button.

    "Sync Groups" - Yes, now I click on the "Sync Groups" button.

    All list appears as follows:

    1) Sync All contacts
    2) My Contacts
    3) Group Name #1
    4) Group Name #2
    5) Group Name #3
    etc.

    Because "Sync All contacts" was checked, all below were checked.

    I de-selected "Sync All contacts"

    I selected "My Contacts" as the only one to be checked.

    Since "My contacts" has all the contacts I want to be sync'd, I left this one as the only one to be checked.

    I think the problem is now resolved.

    Mission Accomplished."


    Problem is, when I follow these steps and press menu while in groups, there is no "Sync Contacts" option. Only "Add Group" and "Delete Groups".

    Anyone have a solution to this?
     

    Advertisement

  2. colburnr

    colburnr Newbie
    Rank:
    None
    Points:
    15
    Posts:
    14
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    14
    0
    15
    Indiana
    Tap on the people icon (make sure you are in the "all" category), hit menu, select view, and make sure that the "show auto gmail contacts" is NOT checked. :D
     
Tags:

Share This Page

Loading...