1. Are you ready for the Galaxy S20? Here is everything we know so far!

Sync not enabled

Discussion in 'Android Lounge' started by oldun, Jul 17, 2013.

  1. oldun

    oldun Member
    Thread Starter

    I have a Samsung S3 GT-19300 phone running Android 4.1.2.

    Just recently I have been having trouble with emails etc and I get the errpr message "sync disabled".

    How do I re-enable sync?
     


  2. gtbarry

    gtbarry Android Expert

    Check Android first:
    Settings > Accounts you will see Email, Google, etc. There each app is slightly different, but make sure you have sync toggled on for the ones you want sync'd.

    If that doesn't work, go into each app you are having trouble with. For example, if you are having trouble with the stock Email app that comes with Android, open that app.
    Settings > The email address name > Data Usage > Inbox Check Frequency
     
  3. jefboyardee

    jefboyardee Extreme Android User

    If it works but it’s just pokey, you can use something like Quick Sync to nudge it along.
     
  4. oldun

    oldun Member
    Thread Starter

    When I go to Settings.Accounts/Email I see it list my email account as "Sync disabled"

    I cannot get it to be sync enabled!
     
  5. gtbarry

    gtbarry Android Expert

    If to the left of the email address it has a grey circle with two arrows in it (like a recycle symbol), click on that. On the next screen you should be able to enable sync. Hit back and that circle will now be green.
     
  6. chanchan05

    chanchan05 The Doctor

    Are you using certain power saving apps like greenpower or battery defender? These apps disable sync and only turns them on in a set schedule.
     
Loading...

Share This Page

Loading...