1. Download our Official Android App: Forums for Android!

Sync phone calendar

Discussion in 'Android Devices' started by jacklegdrill, Dec 6, 2017 at 12:46 PM.

  1. jacklegdrill

    jacklegdrill Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Dec 1, 2017

    Dec 1, 2017
    5
    0
    5
    My Google calendar syncs to the Google calendar on my phone but phone calendar will not sync to computer calendar. Any help appreciated. Thanjs
     

    Advertisement

  2. psionandy

    psionandy Android Expert
    Rank:
     #27
    Points:
    1,063
    Posts:
    3,851
    Joined:
    Dec 5, 2009

    Dec 5, 2009
    3,851
    5,152
    1,063
    Male
    Gizmonic Institute - mug in a yellow jumpsuit
    liverpool
    Just sync your computer with the google calendar.. and you've squared the circle.
     
  3. codesplice

    codesplice Elite Recognized Moderator
    Moderator
    Rank:
     #26
    Points:
    1,063
    Posts:
    8,295
    Joined:
    Oct 29, 2013

    Oct 29, 2013
    8,295
    9,339
    1,063
    Male
    SysAdmin
    Huntsville, AL
    What calendar application are you using on your computer?
     
  4. jacklegdrill

    jacklegdrill Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Dec 1, 2017

    Dec 1, 2017
    5
    0
    5
    I'm usually Google calendar on both. My Google setting (the Google web page) says I'm synced. I don't find a sync button on the calendar page.
     
  5. codesplice

    codesplice Elite Recognized Moderator
    Moderator
    Rank:
     #26
    Points:
    1,063
    Posts:
    8,295
    Joined:
    Oct 29, 2013

    Oct 29, 2013
    8,295
    9,339
    1,063
    Male
    SysAdmin
    Huntsville, AL
    I'm guessing you created an event on your phone and aren't seeing it on the web?
     
  6. jacklegdrill

    jacklegdrill Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Dec 1, 2017

    Dec 1, 2017
    5
    0
    5
    Yes. But I can create an event on the web and it shows up on the phone calendar.
     
  7. codesplice

    codesplice Elite Recognized Moderator
    Moderator
    Rank:
     #26
    Points:
    1,063
    Posts:
    8,295
    Joined:
    Oct 29, 2013

    Oct 29, 2013
    8,295
    9,339
    1,063
    Male
    SysAdmin
    Huntsville, AL
    Have you tried toggling the sync status at Settings > Users & accounts > you@gmail.com > Account sync > Calendar?
     
  8. jacklegdrill

    jacklegdrill Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Dec 1, 2017

    Dec 1, 2017
    5
    0
    5
    One the phone the box that says sync Gmail is checked. On the computer the Google account is set to sync apps.
     
  9. codesplice

    codesplice Elite Recognized Moderator
    Moderator
    Rank:
     #26
    Points:
    1,063
    Posts:
    8,295
    Joined:
    Oct 29, 2013

    Oct 29, 2013
    8,295
    9,339
    1,063
    Male
    SysAdmin
    Huntsville, AL
    The Calendar syncs separately from Gmail.

    Can you try toggling Settings > Users & accounts > you@gmail.com > Account sync > Calendar to force a sync?
     
  10. Clementine_3

    Clementine_3 Android Expert
    VIP Member
    Rank:
     #29
    Points:
    993
    Posts:
    5,025
    Joined:
    Nov 16, 2009

    Try going into settings on the phone calendar, you should see your calendar(s) listed. Each calendar and each account that you want to sync has to be selected there in order for it to sync.
     
    codesplice likes this.
  11. jacklegdrill

    jacklegdrill Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Dec 1, 2017

    Dec 1, 2017
    5
    0
    5
    Thanks for trying. I've done that and tried it again. Now I'm getting a sync problem notice. I'll head down to Verizon store and see what they can do. Thanks again.
     

Share This Page

Loading...