1. Download our Official Android App: Forums for Android!

Support Synced work email to phone...contacts not showing

Discussion in 'Android Devices' started by csdynamicfan, Jan 29, 2014.

  1. csdynamicfan

    csdynamicfan Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Apr 13, 2010

    Apr 13, 2010
    3
    0
    5
    So I just recently set up my job email on stock android app but non of my coworkers emails synced.
    Other co-workers claimed the contacts just showed up when they had their email set up. Is there a step i'm missing?? please help.
     

    Advertisement

  2. Rukbat

    Rukbat Android Expert
    Rank:
    None
    Points:
    843
    Posts:
    10,392
    Joined:
    Jan 16, 2012

    Jan 16, 2012
    10,392
    2,894
    843
    Male
    Being retired and writing Tasker tasks.
    Fayetteville, NC, USA
  3. acejavelin

    acejavelin Android Expert
    Rank:
     #130
    Points:
    173
    Posts:
    1,031
    Joined:
    Jun 4, 2012

    Jun 4, 2012
    1,031
    329
    173
    VoIP/Telephony/IT Technician
    Bismarck, ND
    Go to Settings and under Accounts there should be a Corporate, open that and tape the Sync icon, then make sure that Contacts is ticked... if it isn't, tick it, if it is ticked then untick and tick it again... You can always hit the overflow menu and select Sync Now.

    Also, in People hit the oveflow menu and select Contacts to Display and make sure Corporate is ticked.

    (Sorry, I am on Evervolv KitKat ROM on my Rezound, if you are on stock the exact steps will vary slightly.)
     
Tags:

Share This Page

Loading...