1. Download our Official Android App: Forums for Android!

Synch problems with Tabtech M7 Tablet

Discussion in 'Android Devices' started by CaptainPugwash, May 29, 2011.

  1. CaptainPugwash

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 29, 2011

    May 29, 2011
    1
    0
    5
    Hi. I have a Tabtech M7 Tablet with the factory Android 2.2 installed. Copied an app called apkinstaller from my Orange San Fancisco mobile (on Android 2.1) into the system folder of the 7 tab and it installed without a problem. Not sure if by accident I may have done something to another file in that same folder as later that same evening I started getting the message to force close as there was a problem with a file called process com.google.proess.gapps. Since then the same message has started appearing whilst the device has the sync to my google account on. I have also noticed that in addition to not being able to send or receive emails or synch with my google account, although I can view the market, I am unable to download any apps or update any already installed. Having looked at some forums it seems others ave had similar problems which they resolved by clearing the cache and/or data in the google calendar/contacts/account. I have tried this but I still get the same message/problem. Is is likely that I have mistakenly deleted an apk or similar from the system folder, perhaps something to do with contacts or my google account. If I click on the contactsprovider apk in the system folder it comes up with a message about being unableto parse. If I have deleted anything in this folder will doing a factory reset sort the problem out or if there are any files missing will a reset not improve things.
    Is there any other way to resolve the problem without having to reset. If resetting won't fix thngs are more drastic measures likely. I think I'll keep my hands in my pockets from now on!! Can anyone help!
     

    Advertisement

Share This Page

Loading...