1. Check out our app, Forums for Android! Download and leave feedback here!

Support synchronizing contacts over and over.

Discussion in 'Android Devices' started by DontMindMe, Oct 18, 2010.

  1. DontMindMe

    DontMindMe Active Member
    Thread Starter
    16

    Jul 5, 2010
    42
    2
    16
    Texas
    ive noticed an opaque "syncing" icon appear in the top corner of my screen and ive managed to drag it down and notice it say "synchronizing contacts and blah blah blah"
    I dont want this to happen. I havnt added any contacts. Im fine with my contacts the way they are. I unchecked the "background data" box under "accounts and sync" but i need it checked to use the market so i caved and let it do it.

    How do i get it to stop this? If it helps, ive only noticed it in the last couple days, and the only apps ive downloaded have been tweetdeck and angry birds. Could one of those be doing it?
     

    Advertisement

  2. dbareis

    dbareis Member
    15

    Jan 15, 2010
    17
    0
    15
    Australia
    You should be able to turn off contact sync separably, at least I can do it on Motorola Milestone (not sure why you'd want to though).
     
  3. DontMindMe

    DontMindMe Active Member
    Thread Starter
    16

    Jul 5, 2010
    42
    2
    16
    Texas
    Yea, ive set it so theyre all turned off and im still getting the little symbol
     
  4. BookLover

    BookLover Well-Known Member
    113

    Oct 11, 2010
    977
    114
    113
    USA
    Do you have other apps that sync, like gReader?
     
  5. DontMindMe

    DontMindMe Active Member
    Thread Starter
    16

    Jul 5, 2010
    42
    2
    16
    Texas
    I have some apps that sync but i turned sync off altogether. I havnt noticed it until recently and the only apps ive gotten recently are angry birds aind tweetdeck.
     

Share This Page

Loading...