1. Download our Official Android App: Forums for Android!

Support Syncing birthdays from Google to atrix calendar

Discussion in 'Android Devices' started by log1c, Jun 7, 2011.

  1. log1c

    log1c Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    274
    Joined:
    May 12, 2011

    May 12, 2011
    274
    18
    58
    California Love
    Hey guys, so in my calendar settings I have it syncing to my gmail, my contact's birthdays and events, and US events. But the only thing that is displaying on the calendar is US holidays, I know I entered birthdays on my google contacts, but when I go to the calendar widget, it doesn't display the birthday on that day at all, am I doing something wrong?

    I know I can enter them onto the calendar by setting up new events, but that makes syncing pointless.

    EDIT****FIXED; WORKING NOW

    Ok, seems like no one else had this problem, but I figured it out and got it to work, basically I had to clear the data in the calendar storage, resync my google account with calendar, and than sync/visible the birthdays to the calendar, now it shows up on my calendar
     

    Advertisement

  2. log1c

    log1c Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    274
    Joined:
    May 12, 2011

    May 12, 2011
    274
    18
    58
    California Love
    So I already did these steps, but the birthdays aren't syncing onto the calendar, they are syncing to the contacts, but not the calendar

    1) Click the settings button in the upper right
    2) Click the “Calendars” settings tab
    3) In the Other Calendars section click “Browse Interesting Calendars”
    4) Click the More tab here
    5) You should see an item labeled “Contacts’ birthdays and events”, click the Subscribe link. (While you’re in here, you might want to poke around. There may be some other calendars you’re interested in adding in to your own as well, such as holidays and stuff!)
     
  3. romar

    romar Newbie
    Rank:
    None
    Points:
    16
    Posts:
    15
    Joined:
    Feb 21, 2011

    Feb 21, 2011
    15
    1
    16
    Try this: Calender>Menu>More>Calenders This should get you into the list of your calenders. One of them should be 'Contacts Birthdays and events'. Tap the sync/visible button so the birthday calender is not syncd and not visible. Hit OK and exit the calender app. Go back into these settings and enable the sync/visible button. Hit ok and exit the app. This works for me.
     

Share This Page

Loading...