1. Are you ready for the Galaxy S20? Here is everything we know so far!

System won't post. yes video, no keyboard response

Discussion in 'Computers' started by codezer0, Oct 14, 2021.

  1. codezer0

    codezer0 Android Expert
    Thread Starter

    Short version:
    Board won't pass post. Won't go into bios, much less boot anything.
    Tried two different power supplies, three different graphics cards, and four different keyboards.

    Also tried booting with no RAM installed, as well as just one stick (four identical, single sticks). No ram is of course a different error. But doesn't matter how many sticks of ram are installed or what slots; it just freezes on error 99.

    Not sure what else I can do. I grew to like this board quite a bit.
     

    Attached Files:




    1. Download the Forums for Android™ app!


      Download

       
  2. rootabaga

    rootabaga Android Expert

    What does it do if you pull the CPU and try to power it on?

    The times I’ve had a board fail even to POST and it hasn’t been a puked CPU, it’s been something internal to the system board. Of course you need a known-good CPU for it to POST, but if it does something different you can maybe lean towards it not being the CPU.

    If you really like the board snag the model number from it and see if you can find one online. There are LOTS of places that sell used stuff, and not always on flea-bay. (That’s what I did with a system I built about seven years ago; I grabbed a system board from the used market not long ago and tested it, then stuck it in a closet. I’m not a gamer and don’t tax the system so it may last me until I die. ;)

    Good luck.
     
  3. codezer0

    codezer0 Android Expert
    Thread Starter

    Haven't tried that yet... but while typing in the motherboard model on ebay, I... realized something.

    The bios chip on this motherboard, is socketed. That would mean I could maybe buy a flashed chip for cheap, pluck out the old one and try with a (re)fresh chip. Would be a lot cheaper than any compatible board worth its salt.
     
  4. mikedt

    mikedt 你好

    FWIW error 99 means there's a problem with "super IO initialization", and the super IO I believe is one of the chips on the mainboard itself.

    I don't think it's the BIOS, because if that was blown, AFAICT you wouldn't even see the ASRock boot screen.
     
  5. rootabaga

    rootabaga Android Expert

    If you can find another of the same system board affordably on eBay, snag it. If you first want to swap the BIOS chip (and you have the tools and skillset to do so with no risk of damage) from the replacement to the legacy board, then try it, but given all the circumstances I’d just swap the boards.
     
  6. codezer0

    codezer0 Android Expert
    Thread Starter

    That would explain why no keyboard seems to work.

    Always did also want to get some fast ddr3 for the platform, but never could. :(

    At present I'm wondering if it's even worth trying to save it. Just would hate to orphan another CPU again. Already had to do that with my Q6600 since I no longer have a board I can put it into.
     
  7. Milo Williamson

    Milo Williamson Android Expert

    Did you resolve it?
     
  8. codezer0

    codezer0 Android Expert
    Thread Starter

    Nope. No response of any value from as rock support either.

    Of course now, morons on ebay still want to charge $200+ for a replacement, on top of it all. FML :mad:
     
  9. Milo Williamson

    Milo Williamson Android Expert

    Utter morons at Ebay, you wonder why I do not shop there online at all.
     
Loading...

Share This Page

Loading...