1. Are you ready for the Galaxy S20? Here is everything we know so far!

[T-Mobile] +1 Like Tweet Rate Thread Add Poll bricked, stuck at LG Logo after reverting back to jellybean

Discussion in 'Android Devices' started by RXG9, Oct 23, 2014.

  1. RXG9

    RXG9 Lurker
    Thread Starter

    Hi so I have a T-Mobile LG G2 (D801) which has stock KitKat rom and rooted with custom TWRP recovery, I also installed autorec to fix download mode. I was trying to revert back to Jellybean 4.2 and I bricked my device. I followed this thread

    http://forum.xda-developers.com/showthread.php?t=2432476

    and used the kdz method. I held volume up button, plugged in the device, got download mode, tried flashing the file and got some kind of error, it was in korean so I couldn't read it. As it was flashing it went up to 6% on the device but thats when the Flashtool gave me an error. I tried to exit download mode by holding down the power button till the LG logo appeared. I did that and when it appeared I unplugged the device. However now the device won't shut off and is stuck at the LG logo screen. So I dissasembled the phone and unplugged the battery cable from the motherboard and it shut off. I then plugged it back in and tried to enter download mode, but nothing happens, it's stuck at the LG logo. If I hold it for 10 sec the screen turns black and LG logo appears again. I also tried holding it down and when screen turns black I hold down power+vol down (to get into recovery), screen turned on with LG logo and I removed both buttons and then held power button for 2 sec and that worked. And I tried to do a factory reset, but it basically freezes at that screen. It is stuck on “factory reset processing” for 20min now. Also I'd like to clarify that this is the stock recovery not the TWRP that I had installed. I tried double the power buttons 3 times in stock recovery to enter TWRP but nothing happens, it just says "factory reset processing".


    I'm not sure what I should do now, is there a way that I can flash something via adb and load a custom recovery or rom? Or go back to stock rom?

    Please help.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. iowabowtech

    iowabowtech root@android:/ #

    You need to hold down power button for no less than 15 seconds. Any less and the phone will reboot rather than turning off entirely which is why you keep booting back to the splash screen.

    Once fully off, try download mode again and see if you still have it.
     
    bberryhill0 likes this.

LG G2 Forum

The LG G2 release date was September 2013. Features and Specs include a 5.2" inch screen, 13MP camera, 2GB RAM, Snapdragon 800 processor, and 3000mAh battery.

September 2013
Release Date
0
Reviews
Loading...
Similar Threads - Mobile Tweet Rate
  1. aklilu medhin
    Replies:
    3
    Views:
    234
  2. SquiddyKat
    Replies:
    3
    Views:
    322
  3. David JC
    Replies:
    1
    Views:
    340
  4. kumaranil13k
    Replies:
    8
    Views:
    462
  5. Dodopie Gamer
    Replies:
    2
    Views:
    331
  6. Drchiefd113
    Replies:
    3
    Views:
    358
  7. kumaranil13k
    Replies:
    3
    Views:
    361
  8. App Update
    Replies:
    2
    Views:
    350
  9. RAJTR6
    Replies:
    6
    Views:
    421
  10. kumaranil13k
    Replies:
    7
    Views:
    553

Share This Page

Loading...