1. Check out our companion app, Forums for Android! Download from Google Play

Root [T-Mobile] CM11 KitKat 4.4.2

Discussion in 'Android Devices' started by cocokasper, Dec 29, 2013.

  1. cocokasper

    cocokasper Well-Known Member
    Thread Starter
    38

    May 13, 2012
    144
    24
    38
    Automotive, computer, & electrical Tech
    Bay Area CA
    I just want to say if anyone is looking for a light and responsive rom. this is it.
    now the optical, and proximity sensors don't work. wifi calling doesn't work. and because it's not touchwiz the stock GS4 samsung apps wont work.

    but if you can do without those and want the fastest most lag free OS...
    check it out..

    install the zip from SD with CWM
    then install the 4.4 (ONLY) Gapps

    any other Gapps wont work.

    I'm running it with Nova launcher prime
    and it's the fastest ROM I've ever seen.
    no more of that android lag that all droids have.
     

    Advertisement

  2. cocokasper

    cocokasper Well-Known Member
    Thread Starter
    38

    May 13, 2012
    144
    24
    38
    Automotive, computer, & electrical Tech
    Bay Area CA
    After I put custom Icons, Nova Launcher prime, and "missed it" unread counter
    [​IMG]
    these are the stock Icons for 4.4[​IMG]
    It's very light on Ram[​IMG]
    This is before I installed Nova Launcher. This is CM11 [​IMG]
    Phone info [​IMG]
     
  3. alextop30

    alextop30 Well-Known Member
    93

    Oct 5, 2010
    798
    123
    93
    Male
    security and surveillance and finance
    Windy City of Chicago
    Flashing the rom will most likely not upgrade the Modem to MK2? Right?

    I have been trying to find a way to do that because I never really updated to the official 4.3 and my phone is still knox free!
     
  4. cocokasper

    cocokasper Well-Known Member
    Thread Starter
    38

    May 13, 2012
    144
    24
    38
    Automotive, computer, & electrical Tech
    Bay Area CA
    i'm unsure since before I used 4.4 I flashed 4.3 with knox... (that super user is blocking)
    and to get 4.3 working right i needed to flash MK2...

    so from 4.2 without knox... I'm unsure if going to 4.4 will require the MK2, or if it will flash...

    maybe a question to ask Jamison over on the infamous developers site.
     

Share This Page

Loading...