1. Download our Official Android App: Forums for Android!

Root [T-Mobile] HELP: Root failure?!

Discussion in 'Android Devices' started by cgfw201, Jan 2, 2013.

  1. cgfw201

    cgfw201 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    166
    Joined:
    Jul 25, 2012

    Jul 25, 2012
    166
    10
    58
    Bored of waiting for TMobile UK JB update so have finally got round to rooting the phone.

    However. It hasn't worked and now its completely dead.

    ODIN says this:
    <ID:0/008> Added!!
    <ID:0/008> Odin v.3 engine (ID:8)..
    <ID:0/008> File analysis..
    <ID:0/008> SetupConnection..
    <ID:0/008> Can't open the serial(COM) port.
    <OSM> All threads completed. (succeed 0 / failed 1)

    The TAR file is this one: CF-Root-SGS3-v6.3.tar

    Please help, no idea what to do!!
     

    Advertisement

  2. cgfw201

    cgfw201 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    166
    Joined:
    Jul 25, 2012

    Jul 25, 2012
    166
    10
    58
    [[[IGNORE]]]

    It was because I had Kies running at the same time. Problem solved.

    Phew.
     
  3. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator
    Rank:
     #3
    Points:
    4,218
    Posts:
    30,224
    Joined:
    Sep 10, 2010

    Sep 10, 2010
    30,224
    25,450
    4,218
    Male
    Next to you
    What rooting guide are you following?
    You have the T-Mobile version or the international version of the SG3?

    Edit: haha..just saw your edit:)

    Glad you got it to go:D
     
  4. phil75231

    phil75231 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    136
    Joined:
    Nov 16, 2012

    Nov 16, 2012
    136
    15
    38
    Male
    Houston, Texas, USA
    Was that you I heard screaming from a northeaterly direction at about 4 AM Central Standard Time this morning?
     
  5. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator
    Rank:
     #3
    Points:
    4,218
    Posts:
    30,224
    Joined:
    Sep 10, 2010

    Sep 10, 2010
    30,224
    25,450
    4,218
    Male
    Next to you
    Say wuh? :thinking: :)
     
  6. scary alien

    scary alien not really so scary
    Moderator
    Rank:
     #9
    Points:
    2,138
    Posts:
    22,319
    Joined:
    Mar 5, 2010

    Mar 5, 2010
    22,319
    23,814
    2,138
    Male
    space alien ;)
    Indy
    Glad you're sorted-out there, cgfw201.

    I've also moved your thread to the all-things-root sub-forum for you.

    Thanks!
     
    Mikestony likes this.
  7. alsamsungs3

    alsamsungs3 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 15, 2013

    Jan 15, 2013
    1
    0
    5
    I have a problem trying to root my galaxy s3
    i was told to download galaxy s3 root, add superuser into my phone and the whole step
    but once i get to the odin3 v1.85, it said the yellow part is suppose to be highlighted and mine doesnt appear

    please help
     
  8. bobolinko

    bobolinko Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    123
    Joined:
    Oct 8, 2010

    Oct 8, 2010
    123
    17
    38
    Washington State
    You need to have the phone booted into download mode for that to happen.

    Power off

    wait till black screen for a few secs

    hold down volume, menu bar, power

    when screen pops up, let go of the power button and when rest of screen appears, let go the vol and menu btns.

    then, connect the usb cable, and then, start the Odin

    Good Luck!
    Aloha
     
    scary alien likes this.

Share This Page

Loading...