1. Are you ready for the Galaxy S20? Here is everything we know so far!

[T-Mobile] Issue with camera resolution

Discussion in 'Android Devices' started by djlinxxx, Jul 10, 2013.

  1. djlinxxx

    djlinxxx Lurker
    Thread Starter

    I recently got my S4 a couple of weeks ago, and first thing I did was to remove the stock camera app to replace it with the one i was using on my older phone. However, as I tried to take a video this past Saturday, I noticed that the video resolution was just really bad, even though I have the camera app settings to record at the highest resolution available. I went back and downloaded the stock camera app the following day and installed it to see if that could be fixed but nope! I still get the same bad resolution when recording videos. When I just take pictures, there is nothing wrong with the camera resolution, but once I go into recording mode then it just goes down from there. Any help on that, please? If it can't be fixed, then I will need to unroot it and use my warranty on it to get a replacement but I want to see if the issue can be solved before having to go through insurance deductibles and all that stuff :/
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Atma

    Atma Extreme Android User

    Welcome to the forums djlinxxx :wavey:

    I don't have any problems with my video. Its sharp. You might try to Odin back to the stock rom and see if you still have the same problem before you return it. Also, the upcoming update for the Tmo S4 is supposed to have HDR recording from what I understand.
     
    djlinxxx likes this.
  3. djlinxxx

    djlinxxx Lurker
    Thread Starter

    Thank you for the welcome. I will definitely try that method as there are times when I forget my digital camera at home and there are moments that I need to record on video.
    Hopefully the issue is a fixable one and not something where the camera is the faulty one which would force me to deal with the insurance. I will be back with the results in about a day or two!
     
    Atma likes this.
  4. djlinxxx

    djlinxxx Lurker
    Thread Starter

    wooooooo! flashing back to stock fixed my s4's camera resolution issue!
    Thank you for the help! :)
    Ill make sure not to delete the stock app since im pretty sure that's what caused it now >.<
     
    Atma likes this.
  5. Atma

    Atma Extreme Android User

    cool, glad its working. :)
     

Samsung Galaxy S4 Forum

The Samsung Galaxy S4 release date was April 2013. Features and Specs include a 5.0" inch screen, 13MP camera, 2GB RAM, Exynos 5410 Octa processor, and 2600mAh battery.

April 2013
Release Date
0
Reviews
Loading...
Similar Threads - Mobile Issue camera
  1. SquiddyKat
    Replies:
    1
    Views:
    149
  2. David JC
    Replies:
    1
    Views:
    267
  3. kumaranil13k
    Replies:
    8
    Views:
    368
  4. Dodopie Gamer
    Replies:
    2
    Views:
    291
  5. Drchiefd113
    Replies:
    3
    Views:
    340
  6. kumaranil13k
    Replies:
    3
    Views:
    337
  7. App Update
    Replies:
    2
    Views:
    325
  8. PhoenixDoe
    Replies:
    3
    Views:
    1,063
  9. Air Planet
    Replies:
    10
    Views:
    777
  10. afroag
    Replies:
    3
    Views:
    1,023

Share This Page

Loading...