1. Check out our companion app, Forums for Android! Download from Google Play

Root [T-Mobile] mobile network not found

Discussion in 'Android Devices' started by zanthal, Jan 15, 2014.

  1. zanthal

    zanthal Well-Known Member
    Thread Starter
    16

    Jul 6, 2011
    88
    8
    16
    Male
    Paratransit
    Inside a shiny pixel
    This is an intermittent problem that is happening on and off since I rooted yesterday.

    Battery drain is much faster too.

    One article I read said to replace your SIM card, or just remount it.

    If anyone has ideas or troubleshooting help, fire away, thanks
     

    Advertisement

  2. Rukbat

    Rukbat Well-Known Member
    843

    Jan 16, 2012
    10,393
    2,893
    843
    Male
    Being retired and writing Tasker tasks.
    Fayetteville, NC, USA
    Just copying a few files to the computer (which is how you root a phone) has nothing to do with battery drain or connecting to a network. You must have rooted by running some sort of program, and that program did bad things to the phone. Since I don't have the phone in my hands, I can't determine what, but someone will have to if you want things fixed.

    At very worst, get the 4.2.2 stock ROM from SamMobile Firmwares and restore the phone to its original state. (You don't want 4.3 - too many bugs.)

    (BTW, your carrier is TMobile, your network operator is Walmart.)
     
  3. zanthal

    zanthal Well-Known Member
    Thread Starter
    16

    Jul 6, 2011
    88
    8
    16
    Male
    Paratransit
    Inside a shiny pixel
    I did a full backup from within TWRP recovery before flashing the ROM.

    At some point during the process of flashing TWRP and then Earth stalker ROM I did notice I went from Android 4.2.2 to 4.3

    I'm going to restore and see what that does.


    UPDATE:

    Back to 4.2.2 with Stock ROM and my mobile network hasn't had a problem since.

    Now I wonder if the culprit is Android 4.3 or Darthstalker S4 X1
     

Share This Page

Loading...