1. Check out our companion app, Forums for Android! Download from Google Play

Root [T-Mobile] Stuck at GS4 boot logo after flash;

Discussion in 'Android Devices' started by cocokasper, Aug 22, 2013.

  1. cocokasper

    cocokasper Well-Known Member
    Thread Starter
    38

    May 13, 2012
    144
    24
    38
    Automotive, computer, & electrical Tech
    Bay Area CA
    I heard from someone over at XDA that it's because.....
    sometimes when wiping cache/davilk something glitches in the internal storage, causing it to be "full"...

    I'm wondering if anyone over here has confirmed this?

    out of 10 or so flashes.... and 25 or so boot attempts, I could only sucesfully get past the GS4 logo about 5 times.

    reflashing the rom again, or just factory resetting, has been able to get me into the OS.

    I'm using TWRP, haven't tried CWM.

    with infamous alpha 7.2 and bio-shock Kernal.. (that are in the same .zip flash package)
    also tired another rom/kernal. same thing

    now someone else in the same thread mentioned that it only happened to them with a sandisk SD inserted, removing it fixed it for him.

    someone else mentioned it was a Kernal issue, and reflashing Kernal is the fix..

    anyone else have this issue.

    sorry I didn't look for it in another thread, pulled an all nighter repairing a lexus, and trying to flash my new GS4. so im zombified right now.

    I managed to get it booted running install 3minit paid along with wanam. it seems stable, and great.

    I would love to know exactly why I was stuck at boot though, for future.
     

    Advertisement

  2. Atma

    Atma Well-Known Member
    533

    Dec 26, 2011
    6,069
    2,901
    533
    Male
    Survival
    North Carolina
    I've never had a problem booting up after flashing a rom that I can remember. I haven't tried that rom and kernel though. I do have a sandisk sd card and I also use TWRP.
     
    cocokasper and mike28 like this.
  3. cocokasper

    cocokasper Well-Known Member
    Thread Starter
    38

    May 13, 2012
    144
    24
    38
    Automotive, computer, & electrical Tech
    Bay Area CA
    I recommend you go check out the 3minit framework if you have not. Once I got it booted and set... it's awesome. responsive, stable. if you can live without wifi calling (since this is a att based rom) go check it out http://forum.xda-developers.com/showpost.php?p=43567712&postcount=2

    just checked guess it's up to 7.5 now.. i'm gonna update.
     
    Atma likes this.

Share This Page

Loading...