1. Are you ready for the Galaxy S20? Here is everything we know so far!

T-Mobile UK Release Pinch to Zoom

Discussion in 'Android Devices' started by rosered, Feb 15, 2011.

  1. rosered

    rosered Android Expert
    Thread Starter

    Just for info really, phone been saying no update available so thought I'd give SEUS a whirl and lo and behold I now have pinch to zoom.

    Small word of caution tho.... took blooming ages stuck on the Sony Ericsson screen, thought I may have bricked it, before it all came back to life.

    Didn't ever get the December update so wondering if it was all in this one.

    Firmware 2.1 update 1
    Baseband 2.1.54
    Kernel 2.6.29
    Build No 2.1A.0.435
     



    1. Download the Forums for Android™ app!


      Download

       
  2. wooks63

    wooks63 Well-Known Member

    Thanks for this. Will try updating tonight.

    I did get the December update (Baseband 2.0.46, Build No 2.0.A.0.504) so this one is a new update.
     
  3. arkangeluk

    arkangeluk Android Enthusiast

    i tried this but it still told me i had newest software. do i have to pick repair? does it matter that im rooted and debranded. seus tells me to backup because ill lose everything in a repair, not to worried about that though,used xrecovery to backup everything

    ric
     
  4. rosered

    rosered Android Expert
    Thread Starter

    I am not big on the rooting side of things so not sure. You could do the repair and see what you get if you can easily put things back as they were from Xrecovery. If you debranded it may not have been released to your kit number yet tho and you will end up with nothing.
     
  5. CuBz

    CuBz Android Expert

    My phone just been sent back to T-Mobile as I damaged the external antenna connection, so it kept trying to search for a signal using an external antenna.

    Hopefully they will send me a new one. But I don't think I'll be keeping the T-Mobile brand on it, because I prefer to have a theme :)
     
  6. Xavier

    Xavier Well-Known Member

    I think they've gone from the old build number straight to .24+multi-touch.. hence the long boot sequence
     
  7. wooks63

    wooks63 Well-Known Member

    Just updated and wow! wasn't that a long wait!

    Also, after it eventually started, I got a notification that I was low on system space(45Mb). Is this a new feature, or has the update taken up more of my system RAM?

    Have now deleted some apps I don't use and the warning has gone. Any idea when (if ever) we'll be able to save our apps to the SD card?
     
  8. CuBz

    CuBz Android Expert

    How long does the boot take, approximately?
     
  9. wooks63

    wooks63 Well-Known Member

    I didn't time it, but it must have been at least 5 minutes, possible even 10 minutes.
     
  10. androidrulez

    androidrulez Newbie

    I bought mine at Carphone Warehouse, SIM Free and not branded to any.
    It says Generic World in the software info.
     
  11. rosered

    rosered Android Expert
    Thread Starter

    It's reassuring to hear that you had a long delay too, thought it was just me!
     
  12. CuBz

    CuBz Android Expert

    Well I assumed it took 3 days, because my phone is in for repair with T-Mobile, and I check the repair status online, and it's been at Next Step: Software Upgrade for 3 days

    All jokes aside, it has been at Next Step: Software Upgrade for 3 days, they seriously take forever to repair phones!
     
  13. dooleys

    dooleys Lurker



    Every day i've been trying to update OTA and phone said i have latest software so tried SEUS and it says the same....deleted SEUS from laptop and then re-installed from SE-web page just to see if anything changed and it immediately told me there was an update available!
    now i have the pinch to zoom etc. and mediascape is slightly better.
    Dont know why this worked as my previous SEUS was a recent version but ten minutes later i got the update. - unbranded x10i using o2 sim -:cool:
     

Sony Ericsson Xperia X10 Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...
Similar Threads - Mobile Release Pinch
  1. kumaranil13k
    Replies:
    3
    Views:
    318
  2. gmhhsv99
    Replies:
    5
    Views:
    439
  3. Fabiha 21
    Replies:
    1
    Views:
    618
  4. Ciss4u
    Replies:
    2
    Views:
    325
  5. miniApple
    Replies:
    1
    Views:
    457
  6. AppleUser
    Replies:
    1
    Views:
    496
  7. Bill Pickering
    Replies:
    2
    Views:
    420
  8. Fabiha 21
    Replies:
    1
    Views:
    500
  9. Clark890
    Replies:
    5
    Views:
    369
  10. Apphics
    Replies:
    4
    Views:
    549

Share This Page

Loading...