Tab 2 DSLExtreme email defaults to wrong servers.. how to correct


When setting up an email account <user>, the Samsung email app erroneously defaults to obsolete mail server settings for dslextreme mail users. :thinking:

Dslextreme has been hosting their email on google servers for around 5 years. The old servers were something like and I guess somebody at Samsung didn't get the memo. This is confusing to have these automatically set - I thought they knew something I didn't and couldn't get it to work using the defaults.

I overrode the server settings with manual entries for google servers, and it worked. ;) I use POP and SMTP:
port: 995
port: 465

For IMAP users, your incoming server is:
port: 993

All 3 servers require SSL security.