1. Are you ready for the Galaxy S20? Here is everything we know so far!

Tab 2 has died after last update - stuck on samsung logo and continual reboot. HELP!

Discussion in 'Android Devices' started by fmeryan, Oct 4, 2014.

  1. fmeryan

    fmeryan Lurker
    Thread Starter

    Hi all,

    From googling it seems there's been loads of issues similar to this. Unfortunately my tablet isn't just not shutting down, it won't even come on! Since I updated it 2 days ago, it just gets stuck on the flashing samsung logo and won't shut off, only continually reboot if you try to turn it off. From reading, I suspect I may have tried to update it when the battery was <50% but in my defence I can't really remember.

    After reading some other posts, here's what I've tried:
    >wiping the cache - not worked
    >factory reset - not worked
    >loading the firmware through SD card - doesn't seem to work - it won't let me click on the file I know I've put on the SD card [although tbh I suspect the boyfriend may have downloaded the wrong firmware as he tried this earlier and that could well be why it's not working]
    >Samsung Kies won't pick up the tablet and just gets stuck on the connection screen so can't update it that way
    >have tried flashing stock rom via ODIN for a recovery tutorial I read as thought nothing else would hurt seeing as it had already died a spectacular death - seemed like this worked initially but no joy
    >am in the process of downloading the current firmware to try again via ODIN as the samsungmobile/firmware website keeps giving me 502 bad gateway error when I try to download the relevant file.

    Any suggestions???

    MEGA p***ed off now tbh.

    Thanks :D
     



    1. Download the Forums for Android™ app!


      Download

       
  2. fmeryan

    fmeryan Lurker
    Thread Starter

    Morning - I've solved it! Thought I would post what worked for me in the hope it helps others in the same boat.

    First I downloaded the latest firmware (you need the MD5 file). It said I could do this from samsungmobile/firmware once typing in my model no...but this just kept hitting me with bad 502 gateway errors whenever I tried to download it after registering so that was a no go. The file took forever to download but I got it from here:
    Download file BTU-P5110XXDNH2-20140929104701.zip
    Download and extract the MD5 file.

    Next, make sure your drivers are up to date for samsung. I reinstalled them from the samsung website for my tablet Galaxy Tab 2 10.1 (GT-P5110).

    Now download Odin. When I tried this several times with v3.09 it didn't work so I did it with v3.07, available from here:
    Download All the Old and Latest Versions of Odin Flashing Tool

    Make sure your tablet is fully charged (as noted in another post, if your tablet is stuck in a continual reboot cycle, press down power until it starts to reboot then as soon as it says and you get the samsung tab 2 screen, insert the charger quickly and hold down power for a few secs. It's a bit fiddly to get it right but it will stay off and bring up the battery screen and charge without the continual reboot cycle)

    Next, open Odin 3.07. Unplug your charger and hold down power and volume DOWN. Keep holding and the message flashes up re: odin and installing a custom OS. Press volume down to continue and now you're in odin mode.

    Connect your tablet using the USB cable to your laptop/pc. It should pop up saying added! in the bottom left corner of Odin. Make sure re-partition is NOT checked but auto reboot and F. Reset time ARE checked.

    Click PDA and open the MD5 file you downloaded which is the latest firmware update. Wait for it to check the file. Once all okay, press start and sit back and wait. After a few mins it should show a progress bar and cycle through saying it is downloading....after finishing it will say RESET! and then PASS! in the top left corner of Odin and the tablet will automatically reboot.

    Unplug it and wait for it to reboot - it will install the update and PROBLEM SOLVED. Harmony is restored! :)

    I tried doing this 4x using Odin 3.09 and it didn't work, I just got a installing system update........erasing.....and then it went back to continual reboot. After using 3.07 appears to work fine and when it came back on it didn't get stuck, just started upgrading Android. Hurrah!

    Hope this helps people.
     
  3. MsReader

    MsReader Lurker

    Thank you very much. Will try and see if that works.
     
  4. mistified

    mistified Lurker

    I will try all that tomorrow. In answer to my email to Samsung they just suggest taking it to a repair centre but I will try all this first. Seems wrong that an update can do all this damage.
     
  5. MsReader

    MsReader Lurker

    Hi,
    Was your device rooted/unrooted prior to this incident?

    I'm experiencing problems with Odin. It won't detect my device in download mode.
     
  6. Lillyth1986

    Lillyth1986 Lurker

    Hello fmeryan, and thank you for posting this solution! I am currently in the process of following your instructions, but cannot download the all-important BTU-P5110XXDNH2-20140929104701.zip file from RapidGator. Is there anywhere else I could download it from e.g. Dropbox?
     
  7. mistified

    mistified Lurker

    I clicked on the download link too. Rapidgator seemed a very sus site. Not sure it is safe and not sure what BTU-P5110XXDNH2-20140929104701.zip file is as no info on download page.
     
  8. mistified

    mistified Lurker

    MENDED!!!!!!! THANK YOU FMERYAN. I downloaded the firmware from Firmwares | SamMobile | Page 3 as Rapidgator was full of porn adds. Otherwise used your link to Odin 3.07 and instructions. Thank you so much. Msreader - it did take quite a few minutes to detect my device.
     
  9. anum098

    anum098 Lurker

    Hi there,

    Do you mind posting the link to downloading the drivers please? Google isn't helping much! :(

    Thanks!
     
  10. Bosbouer

    Bosbouer Android Enthusiast

    Firmwares | SamMobile | Page 3

    Just enter your details and hit search. You will have to create an SamMobile account to download
     
  11. mistified

    mistified Lurker

  12. anum098

    anum098 Lurker

    I've given up on it and sending it for repair. Spoke to Samsung and they sent me a recorded delivery jiffy bag to send it to Norwich. I'm taking a gamble here as there has been mixed reviews with the repair centre! I use work laptop and I need admin login each time I launch Odin. Can't be asking IT lol they won't let me use it
     
  13. mistified

    mistified Lurker

    I live near Norwich. Can you share the repair Co address in case I ever need it? You never know. Hope you get it back working soon. Is it under guarantee? Are they paying? Annoying that update caused problems.
     
  14. Lillyth1986

    Lillyth1986 Lurker

    Hello to all.

    I am attempting to get my tab up and running again using the advice posted by fmeryan and mistified.

    I could not download the firmware from RapidGator, as an error message continuously appeared, and it wanted me to become a premium customer... absolutely no chance of that happening!

    I hoped SamMobile would solve the problem... Except when the compressed file had (finally) downloaded, another error message appeared, telling me that the file was empty when I tried to extract it. I have downloaded this file three times with the same problem - apparently I spent an hour each time waiting for absolutely nothing to download, despite the properties page of the folder telling me there are over 600mb of data there. What on earth?!?!?!

    Is there ANYWHERE else I can find the firmware? Can anyone send me the file or save it in their public Dropbox? RapidGator and SamMobile seem very dubious and I am getting absolutely nowhere with this issue.

    Many thanks,

    FRUSTRATED
     
  15. anum098

    anum098 Lurker

    It's called A-Novo Ltd Google them the address is there. Sorry I sent the package already so haven't got it on me anymore.
     
    mistified likes this.
  16. mistified

    mistified Lurker

    Lillyth 1986. Did you register with sammobile before download?
     
  17. Daka_

    Daka_ Lurker

    Ive joined this site specifically to register my gratitude!

    Followed the instructions step by step (download of md5 file took about 10 hours from rapidgator and came as a file called BTU-P5110XXDNH2-20140929104701.zip!)

    And Lillyth, Im not sure which link I clicked on on the site, but it did work eventually, (without becoming a premium member)although it was beginning to get frustrating and kept opening random other pages!
    The Btu... .zip file is just the wrapper. If you look inside it you see the md5 file and some dll.
    The entire thing should be about 1gb in size.

    The samsung drivers are available on the samsung site without having to register. As a new member Im not allowed to add a link, but it was easy enough to find and download

    fmeryan. This is a brilliant post. Thanks so much
     
  18. Durantsilo

    Durantsilo Lurker

    Hi, great thread. I had hoped Samsung would help but so far just deafening silence...............
    My daughter tried to update her Tab2 10.1 GT-P5110 and now it won't go past the Samsung screen.
    I tried everything listed above however I get lost at the:

    "Next, open Odin 3.07. Unplug your charger and hold down power and volume DOWN. Keep holding and the message flashes up re: odin and installing a custom OS. Press volume down to continue and now you're in odin mode."


    When I hold down Power and Volume Down all I get is the list
    Reboot system now, apply update from ADB, apply from external storage etc.

    I don't get any message about Odin and installing custom OS

    What am I doing wrong? any help gratefully received, there is only so much of my 14 year old daughters puppy dog eyes I can stand before I shell out for a new Tab!!:(
     
  19. Bosbouer

    Bosbouer Android Enthusiast

    [When I hold down Power and Volume Down all I get is the list
    Reboot system now, apply update from ADB, apply from external storage etc.]

    Try the power and volume up then on the odin screen volume down to continue.
     
  20. mistified

    mistified Lurker

    I had the same Bosbouer but kept trying. Think it was all about when you stop pressing one switch or the other. The correct screen appeared after a few trys. No real idea why or how. Read fmeryan's instructions through again and keep trying. Good luck.
     
  21. Durantsilo

    Durantsilo Lurker

    Thanks for the last advice the volume up got me into Odin mode and I followed Fmeryan's advice and now it's back up and running! I would like to say my daughter is happy about her tab2 being fixed but she has been hoping I would replace with a Tab4!

    Brilliant advice which puts Samsung customer service to shame, I'm still waiting for them to reply!

    Thanks all
     
  22. Bosbouer

    Bosbouer Android Enthusiast

    Great news. :) My apologies to your daughter. But xmas is around the corner &#55357;&#56518;&#55357;&#56833;
     
  23. xxdimo

    xxdimo Lurker

    Just signed up to say thank you, you just saved my dad £200 to £300 as he was about to go buy a new Tab, but I assured him that there are some pretty smart and helpful people on the net that will have a fix for this :) Most painful part was the 10hour download but that wasnt so bad, team viewered in to my home laptop and started the download and when i got back home from work it only had 3 hours left, it failed the 1st time but i think that was because i have a dodgy USB and it disconnected, next try worked. Other than the md5 download, it took roughly 30 minutes to fix, again, thank you... :)
     
  24. Silverfear

    Silverfear Lurker

    Hi fmeryan, I have followed your steps to the tee, which has worked perfectly. Much appreciated, but I have one problem which is every time now when i enter my password and proceeds to the Home screen, it will stay on for about 30 seconds and then restart. What could be causing this to happen. (The one time when it did stay on for about 1 minute it said that Google search and Skype stopped working- but don't have enough time for the tablet to stay on so i can removed or disable the apps). Please could you just let me know what else I can do or how else I can stop this from happening.

    Much appreciated.
     
  25. Abadon

    Abadon Lurker

    Hi fmeryan, just wanted to thank you.
    I have a situation where the tablet keeps rebooting and never goes far in the process than the first logo. I used odin to upload many different file, bootloaders and so on, but nothing change. Then I found your guideline!

    I follow the whole procedure and for the first time it really worked (and it has all my old info also).

    For everybodie knowledge
    a) the creepy file .md5 takes a long while to be downloaded (it was one night for me)
    b) rebooting takes some time as far as it seems that the process updates saved applications.

    Very much appreciated that you take your time to write this guideline!
     

Samsung Galaxy Tab 2 10.1 Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...
Similar Threads - Tab has died
  1. GeneralGhest
    Replies:
    24
    Views:
    620
  2. kite
    Replies:
    6
    Views:
    838
  3. Mysteryman
    Replies:
    3
    Views:
    780
  4. Macadoo
    Replies:
    4
    Views:
    870
  5. Connor Xavier Macleod
    Replies:
    7
    Views:
    961
  6. TerraFirma69
    Replies:
    5
    Views:
    1,192
  7. Novice Android
    Replies:
    6
    Views:
    2,165
  8. Klausinator
    Replies:
    8
    Views:
    1,498
  9. Charan Sai Pedireddi
    Replies:
    16
    Views:
    2,066
  10. wonderinginandroid
    Replies:
    0
    Views:
    2,257

Share This Page

Loading...