1. Check out our companion app, Forums for Android! Download from Google Play

Support Tab2 model 3100 issue password issue

Discussion in 'Android Devices' started by jf90, Nov 2, 2012.

  1. jf90

    jf90 Member
    Thread Starter
    25

    Nov 1, 2012
    5
    0
    25
    Hi guys,I bought my galaxy tab 2 a while back and I only opened it recently. I set my method of security to a password which now I find very frustrating to type in on the go. I tried to change my way of security but it says locked by an administrator. I ordered from a country that sold it at a cheaper price from an original retailer. I can't seem to find what's wrong,help me please?:thinking::(
     

    Advertisement

  2. 2ndHalfCor

    2ndHalfCor Well-Known Member
    16

    Aug 9, 2010
    54
    5
    16
    Idaho
    Do you have an exchange account set up? If so, there may be an exchange server policy that prevents you from removing your password. If you delete the exchange account, you may be able to remove your password, and then re-add your exchange account without the password.
     
  3. jf90

    jf90 Member
    Thread Starter
    25

    Nov 1, 2012
    5
    0
    25
    I'm not too sure what you mean by an "exchange account" regardless if its supposed to be under accounts in the settings menu I only have my skype,facebook and gmail. When I go to view administrators it says that there are no admins.
     
  4. Skull Nokker

    Skull Nokker Active Member
    16

    Jun 8, 2012
    44
    7
    16
    Male
    Retired (Electronics Technology)
    Louisville, Ky. USA
    So when you go to Security>Screen Lock (Secured with password) it should take you to a screen to enter the password. When you enter the password and select Continue it should go back to the menu and you can select a new option for Security.

    So, for your case, something different happens?
     
  5. jf90

    jf90 Member
    Thread Starter
    25

    Nov 1, 2012
    5
    0
    25
    No,I get to the screen where there is an option to change me method of security but when I try to change it to nothing it says an admin has restricted this option
     

Share This Page

Loading...