1. Are you ready for the Galaxy S20? Here is everything we know so far!

Tablet Doesn't Charge!

Discussion in 'Android Devices' started by MyNameIs_, Sep 12, 2012.

  1. MyNameIs_

    MyNameIs_ Lurker
    Thread Starter

    Hi guys, so basically i made this account to ask for support about my battery/ charger? My tablet won't charge! I've plugged it into numerous wall outlets and even onto my computer and I still got nothing. My parents are giving me HELL about it, saying I've broken it. I've searched and I believe it may be the charger, seeing as many others have had the same issue with them.
    In my case, I charged it overnight (as I always do because I need it for school) and I expected it to work, and it wouldn't turn on. I thought maybe I was too sleepy and didn't put the charger in the outlet, but when I went home to plug it in, it still wouldn't charge! It showed me the little battery icon with an exclamation mark in the bottom right hand corner. I've been leaving it plugged in hoping that it would charge but it only charged to 1%. When I showed it to my mother, (3 hours later), she plugged it into the computer and it increased to the orange level? What do you guys think? Do you think I may have broken my tablet? Is it the charger? I've read that it could also be a software problem, but I can't really talk to my parents right now. I've tried reasoning but they're pretty pissed. HELP PLEASE?!


  2. Best Answer:
    Post #3 by MacFett, Sep 13, 2012 (1 points)
  3. jerry42570

    jerry42570 Well-Known Member

    TF101? Are you docking it to a keyboard? The first time I had this happened to me it was because my keyboard was too low. I plugged it in but the orange light stayed flashing (never went to solid orange.) I had to charge it seperately from the tablet for a few minutes before docking the tablet to it.

    I have seen numerous threads regarding batteries not charging....sorry I can't remember off of the top of my head where I found the one that helped me - but it was definitely the dock in my case. Is your light at least flashing when you plug it?
  4. MacFett

    MacFett Android Expert

    Put the charger in a ziplock back and throw it into the freezer for a few hours and then try charging it. There is a heat cutoff switch in the wall wart and this resets it.

    One day I was streaming Netflix and charging at the same time and it over heated. I tried everything and finally found that suggestion somewhere and it worked.
    mlscasey and Co0kii3 like this.
  5. helpifIcan

    helpifIcan Member

    Just an FYI the TF will charge from a standard USB but very sloooooooooow, also there will be no indication that it is charging and it must be powered off.
    Make sure you charge it for at least 8 hours on standard USB, this should give you at least a 50% to 60% charge.
    Co0kii3 likes this.
  6. AutobahnSHO

    AutobahnSHO Android Enthusiast

    Twice I've had issues with my charger. The wall part has some pins where you plugin the USB cable. They get smooshed down.

    I UNPLUGGED IT FROM THE WALL, then used a tiny screwdriver to bend them back "up" a little bit. I try to not plug and unplug that cable to/from the charger a lot.
  7. antbonds

    antbonds Newbie

    hi ive read several threads in many diff forums about this same issue and still cannot find a resolution for my own tf101. the symptoms are when i plug it in to the wall wart it will start up as per normal but shuts down shortly thereafter,indicating "charging" with zero battery percent.no matter how long it stays on it does not increase battery charge, just hovers at zero befor turning off .ive left the tab on the wall charger over night and on a usb over night as well as tried to pair it with the dock while using the wall wart and usb.it seems to do better with the dock connected,but not by much.there was no update or incident to correspond with this problem. i had the tablet on cm9 by ricardopvz/and also recently used megatron 4.1.1. ive tried the freezer trick and thoruoghly inspected the charger and all hope seems gone. the only thing i havent tried is a diff asus charger or a diff asus tf101......
    i guess my real question here is does anyone know if i might have done this when flashing a rom or kernel, and can be fixed the same way or if this is something i should try to get the manufacturer to fix
  8. AutobahnSHO

    AutobahnSHO Android Enthusiast

    try hard-restart, hold the power button till it shuts off and go from there.

    But yeah, sounds software related to me.
  9. antbonds

    antbonds Newbie

    Good advice....but ive already tried that as well as cold booting and probly every other kind...i think its fryied and im gonna return it...yay for warranties
  10. shellss

    shellss Lurker

    hiya i have the same problem but i have no light or anything on my tablet its only 2 months old and it just stopped workin
  11. Co0kii3

    Co0kii3 Lurker

    that's what my tablet does ! it shows that red exclamation and I connect the charger and the computer charger but it wont charge ! I even tried to connect both but nothing ! im trying to fix it before my mom finds out and I just bought it ! 5 days ago!
  12. meemoo752

    meemoo752 Newbie

    Mine stopped charging last week....plugged it in before I went to sleep and woke up to discover it hadn't charged over night. Tried everything with no luck. Guess it's time to contact Asus.
  13. coajcoa

    coajcoa Lurker

    This might sound stupid but it helped me... I have a samsung galaxy tab 2 7.0 that I got a couple of months ago and my sister broke my charger so my friend gave me his spare. A couple of weeks later I charged it but there was an x mark through the charging sign. I plugged it to other outlets and it was the same. But then I plugged it into an outlet where I dont usually plug it. IT WORKED! I then plugged it into an outlet I usually use then vuella! IT WORKED AGAIN! Another thing is if you have a case, take it off the charge it and see what happens.
  14. antrobus

    antrobus Lurker

    Has anyone had the TF101 not charge and then found the battery or both batteries (keyboard and screen) needed replacing? I read someplace that they need replacing after something like 300 cycles -- which I guess means on/off cycles.

    I don't see any way to post a message.. only "quick reply" so please just consider this a general post to all who have an opinion about the question.
  15. Kira Ishtar

    Kira Ishtar Lurker

    i don't think your port is bad. im not a techie but i had the same problem. only my tablet wouldn't turn on. i used both chargers and .....nothing. they wouldn't work. my husband gets home plugs it into the computer and presto-techieo it magically starts charging. techie bastard. i think its just a little creepy-pasta rebellion. it probably has a perfect fit where your mother plugged it in and refused recognition of the others because they were off.
  16. lizz

    lizz Lurker

    So i got a d2 for x-mas, The charger it came with stopped working so i decided to use my phone's charger because it's the same thing. It worked for a while then the battery died and none of the chargers could perfectly fit in it. every time i put the chargers in it comes out i stored some stuff on it and i really need help to turn it on so that i can retrive it :mad: i'm geting fustrated so i'm asking for help . Thanks...
  17. Well, the same happens to me. So look, I turn off my tablet. I plug the charger in, when I plug the charger into the wall, it turns on, but its orange, and since I'm that type who charges their device when it turns really low, I charged it when it was 13% Since my tablet turned on when I plugged it into the charger, I looked at the charge to see if it was working, it was still orange. No thunderbolt was there. I turned it off, then turned it back on to see if it said: "Connect your charger" It did say that. I even plugged it into my computer but that didn't work either. I asked my brother for help, but he was a dick and ignored me.
  18. O wait nevermind, it started saying "charging" THANK GOD.
  19. Tablet only come on when it is plug to the wall and when I pull it out it goes off.
  20. lunatic59

    lunatic59 Moderati ergo sum

    That sounds like your battery has failed.
  21. Prairie_Mom

    Prairie_Mom Lurker

  22. Prairie_Mom

    Prairie_Mom Lurker

    We were having the same problem for both our Samsung tablets. SO FREAKING ANNOYING... trying various wall sockets around the house for even the tiniest of charges... ugh. This went on for about a year or so and then one day I went to The Source to get a new USB cable as one got wrecked by the kids. I got a compatible Nexxtech cable and guess what?!!! NO MORE PROBLEMS CHARGING! EVEN WHEN IT'S COMPLETELY DEAD! And the best part is (and I NEVER buy a warranty) but I bought the warranty for 3.00 and can get this cable replaced, free of charge, for any reason. Hope this helps!
  23. alrightson

    alrightson Lurker

    Hi all, my son was given a gemini joytab 10, it hasnt been used for over a year so i put it on charge overnight and its still orange, the tab wont charge up or switch on. has anyone got any ideas on how to fix this please or if need be how to take the joytab apart to replace the battery or the charging port?
  24. lunatic59

    lunatic59 Moderati ergo sum

    If a LiIon battery completely discharges it can be rendered inert, which is what I suspect happened here if it hasn't been used for a year. Assuming you can even find a battery for this, i'm not sure it would be worth the effort when you can pick up something similar for under $100.
  25. pattyw96

    pattyw96 Lurker

    after reading everywhere and not finding the answer..i saw this and said yea...right!!!! but i did it anyway... as i continued to search for the answer...my computer recognized my tablet when i plugged it i but noting would charge it...no wall outlet..my regular charger ( nothing had changed since the last time i plugged it in..it sits on my desk and is basically never moved.) after about 10 minutes I said the freezer thing is ridiculous..so i went and got it..plugged it up..and guess what!?!?!?!??!?! it now WORKS>>>>>THANK YOU!!!!!!!

ASUS Eee Pad Transformer Forum

The ASUS Eee Pad Transformer release date was April 2011. Features and Specs include a 10.1" inch screen, 5MP camera, 1GB RAM, and Nvidia Tegra 2 T20 processor.

April 2011
Release Date

Share This Page