1. Are you ready for the Galaxy S20? Here is everything we know so far!

Tablet not allowing VPN browsing?

Discussion in 'Android Help' started by jesus4c, Feb 2, 2016.

  1. jesus4c

    jesus4c Lurker
    Thread Starter

    I'm having a bit of a problem with a cheap Android tablet I've just bought. (Pendo Pad Tablet PNDP51M7 with Android 5.1.1)

    I have Private Internet Access installed on multiple Android phones and tablets around the house as well as Windows laptops and it's always been a totally painless experience to get it working on my home Wi-Fi.

    But this new tablet is just not playing the game. It allows me to connect to the PIA servers, but when I do, I can no longer access the internet. Disconnect from the server and everything's good.

    I've contacted PIA Support and they've walked me through changing DNS servers and the port the VPN service connects over, but nothing has worked.

    And not just PIA – I've also tried Hola and OpenVPN, with exactly the same results. Which leads me to believe it's the device itself that stopping the browsing.

    Any ideas as to what might be happening?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. girolez

    girolez Often Off Piste

    Do you have a secure lock screen enabled on the device? - vpn requires one normally. (you can't bypass this on devices I have tried, but maybe your tablet lets you set up vpn without?)
     
  3. jesus4c

    jesus4c Lurker
    Thread Starter

    Yes, I do have a secure lock screen enabled. I have also set up a VPN on the tablet directly to PIA's servers (bypassing the PIA app) and it connects fine as well - just like every other method. But I'm still unable to access the internet once connected.
     
Loading...

Share This Page

Loading...