1. Are you ready for the Galaxy S20? Here is everything we know so far!

Tablet stuck on boot animation, cant enter recovery mode

Discussion in 'Android Devices' started by ApolloXYZ, Oct 28, 2019.

  1. ApolloXYZ

    ApolloXYZ Lurker
    Thread Starter

    I have an chinese tablet (T691) which is facing this problem.I tried pressing Power + Vol-Up but it would redirect to "Select Boot Mode:" where Recovery, Normal and Fastboot mode are the options. After selecting Recovery mode, the boot loop occurs (same with normal) and only fastboot mode is working. I tried to hard reset it using fastboot but there wasnt any result. Please can anyone solve this problem.
     

    Advertisement

  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    without a firmware you can flash, there is not much you can do. it would help to know what tablet you have exactly. maybe go to the manufacturer's website and see if they offer a firmware you can download and flash.
     
Loading...

Share This Page

Loading...