1. Check out our companion app, Forums for Android! Download from Google Play

Support Tablet stuck on Samsung startup screen after installing Android 4.0

Discussion in 'Android Devices' started by Sunter443, Apr 1, 2013.

  1. Sunter443

    Sunter443 New Member
    Thread Starter
    5

    Apr 1, 2013
    1
    0
    5
    Hey everybody. I'm kinda new to the forums so sorry for any mistakes or something left out. I have a Samsung Galaxy Tab 10.1. It has been running Android 3.0 so I decided to update to 4.0. When I did this, the tablet restarted, as it should. On it's bootup though, it got stuck on the Samsung splash screen. Anyone know why or how I could fix it? I tried hard rebooting it. And I'm really new to android so I don't know how to use the system recovery where you hold down the power button and the volume button at the same time. Any help I could get would be great.

    Thanks everybody
     

    Advertisement

  2. shiflerg

    shiflerg Active Member
    36

    Apr 25, 2013
    37
    1
    36
    Is anyone else having trouble running 4.0 after the update???
     
  3. jimdriver2

    jimdriver2 Well-Known Member
    38

    May 7, 2010
    152
    11
    38
    By the Samsung splash screen do I presume you mean the glowing Samsung logo that is generated by that little animation?

    If so I had the same thing, and unfortunately it basically means that Android didn't install properly and can't be loaded. It happened to me when I tried to install ICS from Kies rather than wait for the OTA version.

    The only way to fix it was to send it back to Samsung who then (unhelpfully, despite me asking them to put on ICS) reinstalled Honeycomb. When I did ICS via OTA it then worked fine.
     

Share This Page

Loading...