1. Check out our companion app, Forums for Android! Download from Google Play

Tapatalk issue?

Discussion in 'Suggestion Box & Feedback' started by 3vodroid, Sep 26, 2012.

  1. 3vodroid

    3vodroid Well-Known Member
    Thread Starter
    233

    Mar 26, 2012
    1,174
    694
    233
    Male
    Diesel Mechanic- Greyhound Lines
    New Jersey
    I was wondering if anyone else is noticing these issues. I assume they are Tapatalk issues.

    1. When you hit like or Thanks sometimes it won't show up as you press it. You have to back out of the thread and come back to see it. Usually it would automatically pop up with your name in the thanks list or a heart in the top right corner of the post.

    2. After entering a post and you notice you misspelled a word, when you tap on the post the "modify" option isn't there. You have to back out of the thread and then come back in, tap on the post and it appears.

    Btw this is in the latest version of the Tapatalk app.

    Thank you :)

    P. S.. What's with the picture limit!? This is a paid app and there is a limit on posting pictures? Sheeshhh:thumbdown:
     

    Advertisement

  2. Xyro

    Xyro 4 8 15 16 23 42
    Moderator
    1,413

    Dec 1, 2009
    12,863
    9,171
    1,413
    UK
    I know I've had number one happen to me a lot, I usually just put it down to a flaky connection.

    As for number two, is that behaviour the same for every post or just the occasional post? The interface is a bit different for mods so I can't reproduce it.

    And yeah, their image hosting service is pretty flaky even when you can use it. Usually we'd recommend hosting it on the forum or a dedicated image host site.
     
  3. SUroot

    SUroot Well-Known Member
    1,123

    May 25, 2010
    23,925
    5,304
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    Yes to both however menu > refresh also works
     
  4. 3vodroid

    3vodroid Well-Known Member
    Thread Starter
    233

    Mar 26, 2012
    1,174
    694
    233
    Male
    Diesel Mechanic- Greyhound Lines
    New Jersey
    As for number 2 yes it is the same for every post. But both issues weren't there in the previous version of Tapatalk. So hopefully they will fix them

    As for your suggestion about the image hosting that's what I'll do for now on :)





    Thank you ill give that a try next time that's probably faster than backing out and going back in the thread
     
  5. breadnatty08

    breadnatty08 pain rustique
    1,313

    Nov 8, 2009
    19,890
    6,118
    1,313
    District of Columbia
    1. Yep, noticed this yesterday.
    2. What Xyro said, it's a little different for staff.
    3. Not sure about this. Has it said anywhere that you've reached your limit?
     
    3vodroid likes this.
  6. Granite1

    Granite1 Zercron Encrusted Tweezer
    833

    Dec 27, 2010
    7,159
    7,180
    833
    Male
    Highway Construction Inspection
    Pittsburgh, PA
    My biggest bug is accessing PM's from TT. It locks up and then just exits the app. No force closure pop ups, nothing.

    I've cleared the cache, data, and even deleted entirely then reinstalled. Still does it. Kinda strange.
     
    3vodroid likes this.
  7. breadnatty08

    breadnatty08 pain rustique
    1,313

    Nov 8, 2009
    19,890
    6,118
    1,313
    District of Columbia
    Just tested to edit my post right after posting. No backing out, no refresh.
    Worked fine. Again this could be because of extra features staff have?
     
    3vodroid likes this.
  8. Xyro

    Xyro 4 8 15 16 23 42
    Moderator
    1,413

    Dec 1, 2009
    12,863
    9,171
    1,413
    UK
    Yeah, that's why. For a regular member, tapatalk has to determine which posts can be edited. So if it makes that check during the page refresh, then it would make sense that the page needs reloading before showing the modify button on new posts.

    Whereas staff have the same powers over all posts, not just their own, so no scan is needed.
     
    breadnatty08, 3vodroid and SUroot like this.
  9. 3vodroid

    3vodroid Well-Known Member
    Thread Starter
    233

    Mar 26, 2012
    1,174
    694
    233
    Male
    Diesel Mechanic- Greyhound Lines
    New Jersey
    Yes it says I have reached my limit. 30 is the limit I suppose. But at first I thought it was a monthly limit but it has been giving me that message for some time now. I was just surprised that a payed app had a limit. So now in order to use their service I need to pay again :banghead: this isn't really an issue per say. But it is annoying that you basically have to pay twice to get the full service.

    Someone else suggested hosting then pictures right through the forum which is what I have been doing lately. But it's weird, sometimes that option isn't there either.

    I'm experiencing these issues whether I'm on my Toshiba thrive or my HTC evo 4g lte. I also tried it on my g/F's Samsung stratosphere with the same results. The evo and thrive are rooted. The strat is all stock.
     
  10. sammyz

    sammyz LG Whiz Kid
    323

    Jun 3, 2011
    8,835
    2,489
    323
    Male
    None :(
    Pompano Beach, Fl
    The PM limit on AF is 100. That includes messages you sent ;)
     
  11. Xyro

    Xyro 4 8 15 16 23 42
    Moderator
    1,413

    Dec 1, 2009
    12,863
    9,171
    1,413
    UK
    3vodroid means the limit on how many images you can host on the tapatalk servers.
     
    3vodroid and sammyz like this.
  12. sammyz

    sammyz LG Whiz Kid
    323

    Jun 3, 2011
    8,835
    2,489
    323
    Male
    None :(
    Pompano Beach, Fl
    Ohh...long day at school. I need coffee
     
  13. 3vodroid likes this.
  14. 3vodroid

    3vodroid Well-Known Member
    Thread Starter
    233

    Mar 26, 2012
    1,174
    694
    233
    Male
    Diesel Mechanic- Greyhound Lines
    New Jersey
    Nice, I didn't know you could use the beta versions. Thanks for that! :thumbup:
     
  15. The latest beta is in post 79.
     
    3vodroid likes this.

Share This Page

Loading...