1. Download our Official Android App: Forums for Android!

Tapatalk login issue

Discussion in 'Suggestion Box & Feedback' started by 330D, Jun 24, 2010.

  1. 330D

    330D From My Cold Dead Hands
    Thread Starter
    Rank:
    None
    Points:
    213
    Posts:
    2,863
    Joined:
    Mar 4, 2010

    Mar 4, 2010
    2,863
    779
    213
    operator
    upstate NY
    I am having an issue when using Tapatalk to access the forums. I can login using my password and username, but once logged in, I get a popup that wants me to login after I try to back out of a thread. I can touch the login icon, but it just keeps trying to load, or occasionally loads, but brings me back to the homescreen (the "latest" section of the forum)

    Any ideas? Or is it a Tapatalk issue, and should I email the dev?

    :thinking:
     

    Advertisement

  2. gadzooks

    gadzooks Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    179
    Joined:
    Jan 16, 2010

    Jan 16, 2010
    179
    20
    58
    bits & bytes
    left coast USA
    Me too. I think it's Tapatalk because it came on with a vengeance after update couple, few days ago.
     
  3. BiGMERF

    BiGMERF Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    6,079
    Joined:
    Dec 2, 2009

    I have no issues , i know there main site was down yesterday and the day before. maybe that was it. today no issues
     
  4. 330D

    330D From My Cold Dead Hands
    Thread Starter
    Rank:
    None
    Points:
    213
    Posts:
    2,863
    Joined:
    Mar 4, 2010

    Mar 4, 2010
    2,863
    779
    213
    operator
    upstate NY
    Just a follow up, I uninstalled, and reinstalled the Tapatalk app, and rebooted, and all seems well. It hasn't logged me off so far....
     

Share This Page

Loading...