1. Are you ready for the Galaxy S20? Here is everything we know so far!

Tapatalk weirdness

Discussion in 'Android Apps & Games' started by Rachel A, Aug 10, 2012.

  1. Rachel A

    Rachel A Android Expert
    Thread Starter

    Anyone had either of these two issues?

    1. When replying and quoting a post the app will sometimes pick a totally random thread from anywhere to put in as the quoted text.
    2. Avatars come and go. Sometimes I'll see folks avatars and other times Tapatalk will simply not show any.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Clementine_3

    Clementine_3 Extreme Android User
    VIP Member

    I've never had an issue with random quote selection but the avatars coming and going is pretty common lately.
     
  3. 350X

    350X Android Expert

    tapatalk seems dead to me, with more advanced mobile browsers, I don't see a 1/3 of the post made I use to see with it.
     
  4. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    I think most users turn off the "posted by TapaTalk" signature though.
     
  5. Rachel A

    Rachel A Android Expert
    Thread Starter

    Which brings me to issue 3. My Tapatalk signature never shows up.... It's set and turned on on both my devices but it has never ever shown. Is this because I have a signature also set on the forums?
     
  6. Clementine_3

    Clementine_3 Extreme Android User
    VIP Member

    Just enabled the TT signature and quoted as a test.
    Edit...picked the right quote but no siggy. Hmmm, I don't use it anyway but that's odd.
     
    Rachel A likes this.
  7. Rachel A

    Rachel A Android Expert
    Thread Starter

    Not just me then. That's cool. Hate it when I'm the only one in the entire omniverse that seems to have an issue like this.

    Thanks for testing!
     
  8. !on

    !on Android Expert

    When scrolling further down the page it gets jittery on my screen. Browser doesn't do that.
     
  9. 350X

    350X Android Expert

    I thought tat forced that, so people knew it was being used and word would spread.
     
  10. Rachel A

    Rachel A Android Expert
    Thread Starter

    Given that you can change the signature to whatever you want, I'm not so sure it would be a mandatory setting...
     
  11. Unforgiven

    Unforgiven ...eschew obfuscation...
    Moderator

    Issue 1 is a question I have asked on their forum. I have seen it several times.
    Issue 2 I haven't seen myself, but they mentioned on their forums that it was resolved with the latest update (2.5.6).

    I think the signature can be disable/enabled by the site Admin, so you would need to ask Phases in the suggestion box and feedback forum.
     
    El Presidente and Rachel A like this.
  12. Bren S.

    Bren S. Android Expert

    These 2 have happened to me as well. I also have had issues where a screen would pop up saying connecting to forum failed to contact forum admin and sometimes nothing loads but more often then not if I wait the forum loads even while that screen is showing.:thinking:
     
  13. Unforgiven

    Unforgiven ...eschew obfuscation...
    Moderator

    Anyone experiencing these issues, are you on the latest release? Should be 2.5.6 as that is what they keep asking me on their forums.
     
  14. Rachel A

    Rachel A Android Expert
    Thread Starter

    I'm on 2.2.6 - the latest available on Google Play.
     
    Unforgiven likes this.
  15. Unforgiven

    Unforgiven ...eschew obfuscation...
    Moderator

    Thanks Rachel, I've told them you folks were on the latest version, nice to see it confirmed.
     
    Rachel A likes this.
  16. Rachel A

    Rachel A Android Expert
    Thread Starter

    I appreciate you helping out. The other issues I can live with, the first one is a real bug bear to deal with.
     
  17. Unforgiven

    Unforgiven ...eschew obfuscation...
    Moderator

    I have it as an open issue on Tapatalk's forum. I hope we get it squared up. If it happens again, PM me so I can link to the post.
     
  18. Bren S.

    Bren S. Android Expert

    I use the Xparent Tapatalk Apps aka Tapatalks paid color versions and the latest version on those is 2.2.2
     
  19. Unforgiven

    Unforgiven ...eschew obfuscation...
    Moderator

    I can only ask for help on the "official app" cus' they will just tell me to have folks update if they aren't on the latest.:rolleyes:
     
  20. Bren S.

    Bren S. Android Expert

    Xparent isn't official?:thinking: I mean it's made by Quoord just like the non colored Tapatalk is.
     
  21. Unforgiven

    Unforgiven ...eschew obfuscation...
    Moderator

    Not sure, I just know that they always ask me if folks are on the latest version of the app.
     
  22. UncleMike

    UncleMike Android Expert

    I've had similar problems lately. I was quoting a message and when my post appeared the quoted text was from a different message.
     
  23. Clementine_3

    Clementine_3 Extreme Android User
    VIP Member

    I get this as well, but I just figured it was my slow/bad connection. It does load but takes a while, then the message comes up. I will even get it after leaving the app.
    It usually only happens when I'm home though, and my signal isn't the greatest...a lot of stuff is just slow.
     
  24. Bren S.

    Bren S. Android Expert

    It has definitely become an issue for me, and since I use it quite a lot to visit this forum it is having a negative effect for sure.
    I'm about ready to remove the app altogether.:mad:

    Sent from my Galaxy Nexus using Xparent Cyan Tapatalk 2
     
  25. Bren S.

    Bren S. Android Expert

    And now since last night or keeps saying directory is unavailable try again later....grrrr:banghead::banghead:

    Sent from my Galaxy Nexus using Xparent Cyan Tapatalk 2
     
Loading...

Share This Page

Loading...