1. Download our Official Android App: Forums for Android!

Support Tattoo is stuck at the "TATTOO" screen and won't boot properly

Discussion in 'Android Devices' started by tinymachine, Aug 8, 2010.

  1. tinymachine

    tinymachine Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    5
    Joined:
    Aug 8, 2010

    Aug 8, 2010
    5
    0
    25
    Hey, my newly bought Tattoo became unbootable a few days ago.

    It worked perfectly fine two days ago, then it started to randomly reboot itself, but after that, it became completely unbootable, as in, it was stuck at the "TATTOO" screen. The phone internals are completely untouched, no custom images, not rooted, no nothing, it's factory fresh.

    The battery is full too, and I didn't install anything that could possibly have corrupted the bootloader (or whatever is failing to load).

    I already tried to wipe the user data _TWICE_ (using HOME + BACK + POWER) with no success. I'm also perfectly able to get into HBOOT (using VOLDOWN + MENU + POWER), and connect via usb (using "FASTBOOT USB" from HBOOT). However, I can't completely wipe the cache with fastboot.exe from the android-sdk, since it doesn't allow it: "erasing 'cache'... FAILED (remote: not allow)".

    I really appreciate any help, I just got this phone, and I really don't want to buy a new one (I can't return it, it's a used one...) :(
     

    Advertisement

  2. jitin_s

    jitin_s Newbie
    Rank:
    None
    Points:
    36
    Posts:
    16
    Joined:
    Aug 11, 2010

    Aug 11, 2010
    16
    1
    36
    1. Is it a custom rom? If so you can always reinstall it.
    2. If its a stock rom, you can get your rom image from shipped-roms[dot]com and try to reinstall it. make absolutely sure that you download a rom for your region tattoo (tattoo is listed as click on the site). seniors can help you with the procedure.
    3. If it sounds too scary, the service-center it :)
     
  3. tinymachine

    tinymachine Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    5
    Joined:
    Aug 8, 2010

    Aug 8, 2010
    5
    0
    25
    No, or to be precise, I don't know. since I've got it, I haven't modified it in any way, so I suppose it's still the original rom.

    Apparently shipped-roms DOT com seems to be down, or at least the Tattoo roms are missing (a google search doesn't show up anything) :(
     
  4. jitin_s

    jitin_s Newbie
    Rank:
    None
    Points:
    36
    Posts:
    16
    Joined:
    Aug 11, 2010

    Aug 11, 2010
    16
    1
    36
    Index of /shipped/Click :D

    PS i am not aware of the procedure... maybe if you ask on main forums someone can giuide you how to use it
     
  5. tinymachine

    tinymachine Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    5
    Joined:
    Aug 8, 2010

    Aug 8, 2010
    5
    0
    25
    I forgot that Tattoo used to be named "Click" - my bad.

    To be honest, I wouldn't even know which one of these to download. :(
     
  6. haree

    haree Member
    Rank:
    None
    Points:
    16
    Posts:
    43
    Joined:
    Jun 1, 2010

    Jun 1, 2010
    43
    2
    16
    Male
    Bangalore, India
    hi
    heres the link : http://www.shipped-roms.com/shipped/Click/
     
  7. tinymachine

    tinymachine Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    5
    Joined:
    Aug 8, 2010

    Aug 8, 2010
    5
    0
    25
    Yeah, well, I already found the Link. However, I can't apply any of the roms, since fastboot doesn't allow me to modify the memory. :(
     
  8. haree

    haree Member
    Rank:
    None
    Points:
    16
    Posts:
    43
    Joined:
    Jun 1, 2010

    Jun 1, 2010
    43
    2
    16
    Male
    Bangalore, India
    hi
    the file is a Exe u need to connect ur phone through usb and flash it from ur PC try connecting ur phone and try the same i have not done it so any one who has done it has to guide u on the same
    im not sure i think u need to go to H boot usb toggle and do it
    good luck:D
     
  9. SpyTattoo

    SpyTattoo Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 19, 2011

    Nov 19, 2011
    1
    0
    5
    HI all,
    my htc tattoo dead. it can boot into recovery and Hboot.
    i try difference methods that can googling like
    1. fastboot cannot do anything it always return "remote: not allow"
    Hboot SPL
    2. recovery from RUU 1.67 WW
    rename rom.zip to CLICIMG.zip or CLICDIAG.zip

    Hope someone can help me. Thanks in advance.
     
Tags:

Share This Page

Loading...