1. Check out our companion app, Forums for Android! Download from Google Play

Root TC970 and internet issue

Discussion in 'Android Devices' started by hecman, Mar 14, 2012.

  1. hecman

    hecman New Member
    Thread Starter

    Mar 14, 2012
    Just got my TC970 this week and tried to get it to connect to the router that I am using (AT&T). The LePan finds the right wireless network connection but won't sync or connect to it. Keeps telling me it is (disabled, secured with WPA/WPA2 PSK). When I click on that network I get the (connect) icon but it won't connect (the lock on the right stays locked) and I get a "scan, connecting, disconnected on the top WiFi setting and no go from there on. I am pretty sure I followed the instructions on how to get to the internet with password and all but still no joy. Any advise on what I might have done wrong or am doing wrong is greatly appreciated. Thanks for all.


  2. txrose72

    txrose72 Well-Known Member

    Dec 20, 2010
    You should disabling the security settings on the wireless router to see if the tablet will connect to an unsecured network. If it does the wireless function is working. If it doesn't then there is something wrong with the tablet. I am not familiar with an AT&T brand router so I assume it must be a DSL Modem combo. All routers I have seen have a reset button activated with a paper clip which will remove all security coding. When you do that the other equipment using the wireless network will stop working. If it does work then you will have to enable a security mode. There are two or more some of which may not work. If you do not have the ability to change those settings on the router then I have no answers for you. I have not had any problem with my Le Pan which uses the WPA/WPA2 PSK mode.

Share This Page