1. Download our Official Android App: Forums for Android!

Support Temporary, flaky GPS functionality?

Discussion in 'Android Devices' started by benchbear, Jul 17, 2013.

  1. benchbear

    benchbear Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    6
    Joined:
    May 15, 2013

    May 15, 2013
    6
    7
    6
    Was in Fort Lauderdale yesterday, tried to navigate with the Navigation/Google Maps apps, and basically it failed. On the map, I could see the oversize location circle, showing it couldn't get a fix on me. My icon did not move on the map (but I got the step by step direction list.) I switched to Waze, to see if it was just a Google thing...also nothing.

    At one point, they BOTH "woke up", seemed to get a location fix, and worked fine. Then stopped working again.

    Now back home in North Carolina, and everything is fine.

    Wondering if this hiccup was due to my rental car, my location, local thunderstorms in Florida, or just a "shit happens" thing.

    Would love to hear others' experiences like this...or hear that this was unique. :eek:
     

    Advertisement

  2. strike1nc

    strike1nc Newbie
    Rank:
    None
    Points:
    16
    Posts:
    11
    Joined:
    May 6, 2011

    May 6, 2011
    11
    2
    16
    I've been having the same problems with my phone, but to add to the flakey aspect. If I power off my phone SOMETIMES it works right after the reboot. On mine I noticed that the GPS signal never shows up so it's like it won't even try to use that module. Random so far no luck trying various suggestions
     
  3. blenky

    blenky Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    356
    Joined:
    Jun 28, 2012

    Jun 28, 2012
    356
    52
    53
    Male
    Hove, UK
    Are you rooted?

    If so try FasterGPS from the play store. It allows you to manually select your closet NTP server which sppeds up your GPS lock. Your phones may be defaulting to one that isn't local.
     
  4. strike1nc

    strike1nc Newbie
    Rank:
    None
    Points:
    16
    Posts:
    11
    Joined:
    May 6, 2011

    May 6, 2011
    11
    2
    16
    Yes I am. I'll give that a try thanks!
     

Share This Page

Loading...