1. Download our Official Android App: Forums for Android!

Support Terrible Call Quality on new Samsung Galaxy S6 with Verizon - Please Help!

Discussion in 'Android Devices' started by Justin Ellis, Jul 2, 2015.

  1. Justin Ellis

    Justin Ellis Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Jul 2, 2015

    Jul 2, 2015
    1
    0
    15
    I am having the worst time with my new Samsung Galaxy S6 on Verizon. I live in a very Verizon dominated area (Port Angeles, WA) and my previous phone was a Samsung Note II which I never had a problem with at all.

    Since day one, during normal phone calls, the person on the other end will stop being able to hear me, as if the mic is muted. It lasts 20-30 seconds normally and can happen multiple times during a single call. Most people just hang up thinking they've lost the connection but some folks have gotten used to it with me and just wait it out. Meanwhile I'm sitting there on the other end saying "hello, hello, hello, can you hear me now?" waiting for them to be able to hear me again. I can hear them the whole time.

    To preempt any quick judgments; this happens to all different callers, landlines and cell. I have excellent reception during the calls and am in the same places I'd always used my Note II with the same carrier (Verizon) calling the same people. I've worked through this with people on tech support for Verizon and Samsung and have made zero progress. We've done factory resets, network resets, phone app resets....

    After getting nowhere with customer support they mailed me a new S6 figuring it was a problem with that phone. Right out of the box, same problem! I'm now running the phone in safe mode which seems to be having some effect on the problem. Instead of dropping the mic all together, the person on the other end says "your fading out" and then there is a couple second pause and the conversation returns to normal after a couple "can you hear me now"'s.

    Needless to say this has been very disruptive to me and caused a lot of stress and embarrassment as I've been trying to negotiate business phone calls and explaining I have phone issues and can't have a normal conversation. I wish I'd never upgraded my phone and I think my next step will be to return it and go back to my old phone vs paying $500 for a phone that I can't have a conversation on.

    Any help would be very welcome, and thank you for your time!

    Regards,
    Justin

     

    Advertisement

  2. gynormus

    gynormus Member
    Rank:
    None
    Points:
    18
    Posts:
    77
    Joined:
    Jul 9, 2010

    Jul 9, 2010
    77
    22
    18
    HP - Sales
    Utah
    Is your Advanced calling on? HD Voice? If so Turn it off. Right now that only works well in great coverage areas.
     
    RA_BH and Snakeyeskm like this.
  3. RA_BH

    RA_BH Well-Known Member
    Rank:
    None
    Points:
    93
    Posts:
    122
    Joined:
    Mar 2, 2010

    I'm also on VZW, and can't find those settings to turn off. Running 4.4.2. Not having that problem, but trying to learn more about my phone.
     
  4. robertkoa

    robertkoa Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    259
    Joined:
    Apr 14, 2012

    Apr 14, 2012
    259
    22
    38
    Male
    Yes. For Business you can not afford this problem...
    If undiagnosed- not solvable and you liked Note 2 you will LOVE Note 4....too big for me but ultimate Business Phone/ Laptop.
     
  5. TAWM

    TAWM Member
    Rank:
    None
    Points:
    16
    Posts:
    57
    Joined:
    Sep 10, 2010

    Sep 10, 2010
    57
    4
    16
    Has anyone found a solution to this problem yet? I have had this phone for three days and today every call I have they can't hear me like it's a bad connection yet I hear them perfectly. I have great signal hear too. I can't find any HD voice settings in settings. Please help. AT&T
     
  6. TSean

    TSean Lurker
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Jun 24, 2013

    Jun 24, 2013
    8
    0
    5
    Same issue...any fixes?
     
  7. Snakeyeskm

    Snakeyeskm Android Expert
    Rank:
     #66
    Points:
    293
    Posts:
    1,742
    Joined:
    Apr 8, 2014

    Apr 8, 2014
    1,742
    922
    293
    Male
    Investment Banking
    US
    This should work for AT&T.
    Go to Settings/Connections/Mobile networks and click on Mobile data. Make sure that the box next to Enhanced 4G LTE services is unchecked.
     
    TAWM likes this.
  8. TAWM

    TAWM Member
    Rank:
    None
    Points:
    16
    Posts:
    57
    Joined:
    Sep 10, 2010

    Sep 10, 2010
    57
    4
    16

    This worked! Thank you
     
    #8 TAWM, Nov 3, 2015
    Last edited: Nov 8, 2015
  9. glreber

    glreber Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 28, 2015

    Nov 28, 2015
    1
    0
    5
    Have a new Droid Turbo 2 from verizon in Arizona and have the same problem, turned off hd calling seems to go a way. Sucks as that is what allows the turbo 2 to use voice and data at the same time.

    Also seem to get good signal and it doesn't make a difference with it.
     

Samsung Galaxy S6

The Samsung Galaxy S6 launched in 2015 as the company's flagship. It features a 5.1-inch screen with 2560 x 1440 resolution, 3GB of RAM, 32GB of storage, and an impressive 16 megapixel camera.

Share This Page

Loading...