1. Check out our companion app, Forums for Android! Download from Google Play

Tethering Problem, Stream doesn't work

Discussion in 'Android Lounge' started by iRy89, Sep 4, 2012.

  1. iRy89

    iRy89 New Member
    Thread Starter

    Sep 4, 2012
    after searching the Internet for hours I couldn't find any solution to my problem.
    I'm using a HTC Desire HD as a mobile Hotspot. My computer (OS Ubuntu 12.04) is connecting succesfull. Internet works fine.
    And now this is my problem:
    I can't stream videos from putlocker or sockshare (I know they are the same)
    The error which comes up is "Error 200, couldn't find stream"
    After research in the Internet I have found out that this could be a firewall problem. So I turned off the Firewall on my Computer. Still not working.
    I thought it could be a firewall on the Phone so I rooted it and disabled with DroidWall the firewall. Still not working.
    Next try was taking the SIMcard from the phone and put it in my built in modem of the computer. After connecting to the Internet Putlocker.com works fine.
    So I guess it's a Tethering problem or device problem?

    Thank you for your help



Share This Page