1. Are you ready for the Galaxy S20? Here is everything we know so far!
Thread Status:
Not open for further replies.

Tethering?

Discussion in 'Android Devices' started by hunterwrot, Sep 9, 2011.

  1. hunterwrot

    hunterwrot Well-Known Member
    Thread Starter

    Anyone doing it yet? I know that the market apps didnt work on gingerbread so im not sure if any will.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. OutOfPhase

    OutOfPhase Premium Member

    PDAnet works but only wired. I have not tried the bluetooth with pdanet yet.
     
  3. Laxstar785

    Laxstar785 Android Enthusiast

    Anyone try easytether yet for wired tethering at least?
     
  4. keegan1014

    keegan1014 Android Enthusiast

    Pda works blue tooth and usb
     
  5. keegan1014

    keegan1014 Android Enthusiast

    I was able to download barnacle wifi tether but I'm not rooted yet to try
     
  6. hunterwrot

    hunterwrot Well-Known Member
    Thread Starter


    Barnicle doesn't work.
     
  7. keegan1014

    keegan1014 Android Enthusiast

    Just tried it, no go
     
  8. tehsusenoh

    tehsusenoh Android Expert

    I thought you could just go into the "Tethering & Mobile Hotspot" settings then select USB tethering. Some other users reported that this works.
     
  9. OutOfPhase

    OutOfPhase Premium Member

  10. hunterwrot

    hunterwrot Well-Known Member
    Thread Starter

  11. OutOfPhase

    OutOfPhase Premium Member


    They said use the droid x settings
     
  12. RDKamikaze

    RDKamikaze Android Enthusiast

    Any luck using the X settings?
     
  13. breadnatty08

    breadnatty08 pain rustique

    There's a pretty cool hack they set up at Droidbionicroot.com
    It requires purchasing a $3 app (no idea what its actual use is). But, you actually use the built in Wifi-hotspot app from Verizon (in place of the Wifi Tether). Looks easy enough, but some of the posts on XDA have told of bugginess. Anyone willing to give it a shot. I'd post a link, but I doubt it's kosher here.

    However, it looks really sketch, use at your own risk.
     
  14. keegan1014

    keegan1014 Android Enthusiast

    I use pda net, USB and Bluetooth work
     
  15. hunterwrot

    hunterwrot Well-Known Member
    Thread Starter


    Pm me with link I will give it a shot.
     
  16. hunterwrot

    hunterwrot Well-Known Member
    Thread Starter


    Doesn't work with x settings.
     
  17. breadnatty08

    breadnatty08 pain rustique

    Just go over to XDA, it should be the first thread in Bionic Android Development. The directions are actually spelled out very clearly. Didn't work for me on the first try (though my laptop found the broadcast).
     
  18. OutOfPhase

    OutOfPhase Premium Member

    read this post and thought to copy it here. The thanks go to ddv2005 at xda.

    "Hi,

    I found way to enable Hotspot without Verizon Provisioning. I used SQLLite Editor to modify settings.db for "Settings Storage" application ( com.motorola.android.providers.settings ). Set entitlement_check to 0 and reboot the phone.

    Dmitry"

    http://www.youtube.com/watch?v=vuSHY7ed0oU&feature=player_embedded

    here is a link with pictures on how to do it. http://droidbionicroot.com/droid-bi...i-tether-mobile-hotspot-on-your-droid-bionic/

    Thanks to kris778 at xda. " only works properly with WPA security. If Hotspot is set to "open", you can connect but get no internet..."

    and also this thanks to k1io at xda.
    "Spent quite a bit of time debugging this entitlement check feature. It seems that it is available for USB, however, not enabled.

    This does switch your profile to the 'DUN' authenticated dial-in.
    Verizon can and does log the data used while authenticated under this profile (That's how they bill you.)

    You can prevent this using radiocomm, and editing P2K values 8040, 8041, 8042, 8043 to match 8040"

    Radiocomm download http://www.mediafire.com/?du2dimtzztj
    A video on how to do it.
    http://www.youtube.com/watch?v=X-xpkszC4GE&feature=player_embedded



    moderator If I should not have copy this let me know.
     
  19. Jeffery

    Jeffery Android Enthusiast

    I keep getting the error "Handle to device is invalid - no device present" when using RadioComm.

    Any suggestions?
     
  20. OutOfPhase

    OutOfPhase Premium Member


    Do you have Microsoft. Net framework installed on your computer. You need it to run radiocomm. Google it to download if you read this before i can get a link up.
     
  21. OutOfPhase

    OutOfPhase Premium Member

    Here it is.

    http://www.microsoft.com/downloads/details.aspx?FamilyID=0856eacb-4362-4b0d-8edd-aab15c5e04f5&displaylang=en
     
  22. leifonzo

    leifonzo Lurker

    Jeffery,

    I had similar troubles, and clicked around until I got the program to recognize my phone. I THINK what finally worked was under the Settings tab, selected a different USB driver or setting. Right now what is selected is PST USB driver, so that might be worth a try.

    btw, I'm a noob when it comes to phone hacking, and this seemed a little more complicated than I'm comfortable with, but I got it to work. Both the Radiocomm tweak as well as the entitlement edit.

    I think I have free mobile hotspot now. I guess we'll see when I get my next bill...

    Good luck.
     
    Jeffery likes this.
  23. Jeffery

    Jeffery Android Enthusiast


    My problem was drivers as well. I was using my wife's Vista laptop (my main computers are Mac). After some fooling around, I got it to work right. Thanks again for the info!
     
  24. scottymedic

    scottymedic Well-Known Member

    Im using the stock hotspot on my phone i got a deal on it 30 dollars a month for unlimited hotspot had to call verizon to get it its also online on the verizon website
     

Motorola Droid Bionic Forum

The Motorola Droid Bionic release date was September 2011. Features and Specs include a 4.3" inch screen, 8MP camera, 1GB RAM, TI OMAP 4430 processor, and 1735mAh battery.

September 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...