1. Check out our companion app, Forums for Android! Download from Google Play

Root Tethering?

Discussion in 'Android Devices' started by jsphmuckey, Dec 9, 2013.

  1. jsphmuckey

    jsphmuckey Well-Known Member
    Thread Starter
    58

    Dec 26, 2010
    114
    11
    58
    Male
    Meat Department
    Port Aransas, TX
    Recently got this phone, works well & she ain't bad on the eyes either! ;) Rooted successfully with framaroot app as well.

    Question is! Does anyone have an idea how to tether wirelessly? I've tried Wifi tether for root users but the phone shuts it down after a few seconds etc Tried a million different apps! Can't get her to work with me haha

    I heard ZTE phones have this problem allegedly so whatever FRACKERS ;)

    If no wireless option, then is there a reliable usb tether app out there?

    Hey, thanks for any help in advance!
     

    Advertisement

  2. xman95

    xman95 Well-Known Member
    68

    Nov 17, 2011
    434
    144
    68
    I was going to post and ask the same thing. Not sure why tethering is not working. I've only tried WiFi Tether and Barnacle and neither works for me. They both show that they are tethering, but they don't broadcast a SSID and I tried to manually connect by typing in the SSID and still couldn't connect.
     
  3. kdraw44

    kdraw44 Well-Known Member
    113

    Mar 25, 2012
    578
    222
    113
    Male
    Welder/Pipefitter
    Macon, GA
    I have an older version of wifi tether for root and it installs fine and broadcast ssid. Said it was connected but was very slow. I left it alone after that, I'm sure the settings can be tweaked and it should work fine. It probably would be a good idea NOT to let it update. I'll upload a copy to my dropbox and you can try that.
    https://www.dropbox.com/s/0k5so7fahc8eohv/WiFiTether.apk
     
    xman95 likes this.
  4. kdraw44

    kdraw44 Well-Known Member
    113

    Mar 25, 2012
    578
    222
    113
    Male
    Welder/Pipefitter
    Macon, GA
    This copy of wifi tether worked great on my first Warp. (3g) Did not own a warp sequent so don't know about that one. I don't think it was zte but boost could have something to do with it not working properly.
     
  5. xman95

    xman95 Well-Known Member
    68

    Nov 17, 2011
    434
    144
    68
    I've tried your copy and it still doesn't work for me. Not sure what's up. I've tried to play with the settings and rebooting a few times as well and it still doesn't broadcast the SSID.
     
  6. junkie2100

    junkie2100 Well-Known Member
    213

    Mar 11, 2012
    3,309
    695
    213
    Male
    you may have to tweak some settings, try all the different profiles. its not boost its ztes software that is the issue. just keep firing at it till you hit something or run out of bullets
     
  7. kewlbroduh

    kewlbroduh Member
    6

    Jan 23, 2012
    7
    4
    6
    Male
    College Instructor
    NC
    I have been using WiFi Tether Router by Fabio Grasso for the last 2 weeks and it works great on my Boost Warp 4G
     
    bcrichster, Odin89 and jsphmuckey like this.
  8. jsphmuckey

    jsphmuckey Well-Known Member
    Thread Starter
    58

    Dec 26, 2010
    114
    11
    58
    Male
    Meat Department
    Port Aransas, TX
    Hey, thanks for the heads up! Just purchased that app & got it working within a few minutes :) Watched a bunch of YouTube! Worked like a charm, thanks again for sharing.
     
    Odin89 likes this.
  9. Ok I got one "clockworkmod tether.apk" . This is a two part usb tether.
    Works on Linux and Windows( tested by myself)
    Install
    Open
    Press red button with "?" On it
    Download drivers for linux or windows
    Transfer through mtp to pc
    Press run on pc
    Press connect on phone
    Tether active
    FAST
    No BS
    If you like it
    Buy it
    After 14 days trial is up
     
  10. Odin89

    Odin89 Well-Known Member
    88

    Dec 22, 2013
    330
    224
    88
    Male
    Retail
    heart of tx
    You dont have to buy anything, or be chained to a usb, change device profile to generic ics/jb (wlan0) under wifi settings and set a wifi encryption wpa/wpa2. I use wifi tether TrevE mod. But i would figure itd work with any root wifi app with alittle tweaking ;) oh and enable access control and dont forget to allow your connecting device
     
    xman95 and bcrichster like this.
  11. bcrichster

    bcrichster Well-Known Member
    Recognized Developer
    693

    Jan 23, 2013
    4,945
    3,393
    693
    Male
    Electrical, Electronics
    Florida
    I have to USB my PC cuz it's a tower without WiFi dongle. I'm sure there's more ppl in same predicament, lol
     
  12. Odin89

    Odin89 Well-Known Member
    88

    Dec 22, 2013
    330
    224
    88
    Male
    Retail
    heart of tx
    Ah yes, assuming you have wifi capabilty of course ha good point
     
  13. xman95

    xman95 Well-Known Member
    68

    Nov 17, 2011
    434
    144
    68
    Thanks!!!
    I finally got it to work (SSID is broadcasting now) using your settings above.

    EDIT:
    although I can connect devices. I get a error message on the phone:
    "loading WiFi driver..."
    failed

    So still no actual tethering.

    EDIT:
    Rebooted went back into access control and enabled client Mac address

    Now up up and running!!!!! :)
     
  14. Odin89

    Odin89 Well-Known Member
    88

    Dec 22, 2013
    330
    224
    88
    Male
    Retail
    heart of tx
    Niiiiice. Congrats
     
  15. pantherman97

    pantherman97 New Member
    5

    Jan 13, 2014
    1
    0
    5
    With out root guide (hardwire method)

    1.install pda net on android phone
    2.install pda net on windows pc
    3.install browser extension user agent switcher on google chrome
    4.click on extension and select android
    5.what this does is it tricks the browser to accept and reciever internet from the phone


    with root guide
    1.instal wifi tether
    2.grant super user permissions to the app
    3.it will host a brodband signal
    4.install browser extension user agent switcher on google chrome
    5.click on extension and select android
    6.what this does is it tricks the browser to accept and reciever internet from the phone

    i hope this works for you message me if any problems this is

    100% woking
     
Tags:

Share This Page

Loading...