1. Download our Official Android App: Forums for Android!

Support Text Message Alerts not showing up?

Discussion in 'Android Devices' started by DontMindMe, Aug 19, 2010.

  1. DontMindMe

    DontMindMe Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    42
    Joined:
    Jul 5, 2010

    Jul 5, 2010
    42
    2
    16
    Texas
    A couple days ago i noticed my phone was silent, which is pretty unusual. I decided to check and see if i had any messages, hit the power button, and saw no little message icon waiting for me. I figured no one had texted me so i moved on. About a half hour later i checked again only this time went in to the messages app thingie and had three unread messages, all of which had come up within the last thirty minutes.

    Ive been checking it more often now and it does vibrate, but the little icon doesnt stay up long/at all. Any idea what im doing wrong? Its getting kinda annoying not knowing if i have a message or something.
     

    Advertisement

  2. MassacrMan

    MassacrMan Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    482
    Joined:
    Jul 31, 2010

    Jul 31, 2010
    482
    53
    53
    The phone by default will not vibrate for messages, go to your inbox. Hit the menu button and go to settings, then go to the very bottom and check the vibration box.
     
  3. DontMindMe

    DontMindMe Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    42
    Joined:
    Jul 5, 2010

    Jul 5, 2010
    42
    2
    16
    Texas
    Yea, ive got it set up to do that, but the little icon thats in the top corner doesnt show up all the time.
     
  4. onepoint

    onepoint Newbie
    Rank:
    None
    Points:
    16
    Posts:
    24
    Joined:
    Jul 16, 2010

    Jul 16, 2010
    24
    5
    16
    Do you have any task killers installed?
     
  5. Max Tempest

    Max Tempest Member
    Rank:
    None
    Points:
    16
    Posts:
    48
    Joined:
    Jul 26, 2010

    Jul 26, 2010
    48
    6
    16
    I highly recommend trying out Google Voice. Free unlimited texting so you can save some cash dropping text plan if you have one, and when I receive a text, it pops in the notification bar very quickly. Sometimes I text back and forth with friends like an IM chat.
     
  6. DontMindMe

    DontMindMe Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    42
    Joined:
    Jul 5, 2010

    Jul 5, 2010
    42
    2
    16
    Texas
    Yes i do. I just have the widget for advanced task killer, but when i had the actual app on it i dont think i had anything exempt from the killings.
     
  7. DontMindMe

    DontMindMe Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    42
    Joined:
    Jul 5, 2010

    Jul 5, 2010
    42
    2
    16
    Texas
    i could really use some help...
     
  8. Astan92

    Astan92 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Sep 2, 2010

    Sep 2, 2010
    6
    0
    5
    I am having the same issue. I tried deleting Advanced task killer but it made no difference. I get the notification when it's an email just not text.
     
  9. BigCat8

    BigCat8 Member
    Rank:
    None
    Points:
    18
    Posts:
    64
    Joined:
    Jul 26, 2010

    Jul 26, 2010
    64
    14
    18
    This is going to seem obvious, but it's always worth asking... have you gone into messaging, checked the settings, and made sure "Notifications" is ticked?
     
    Astan92 likes this.
  10. Astan92

    Astan92 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Sep 2, 2010

    Sep 2, 2010
    6
    0
    5
    Biggest facepalm ever. I had checked before when I was having the issue and it was fine... Just checked now and that was it. Thanks for the help ^_^
     

Share This Page

Loading...