1. Download our Official Android App: Forums for Android!

Text Message Notification

Discussion in 'Android Devices' started by C3P0, Dec 30, 2009.

  1. C3P0

    C3P0 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Dec 30, 2009

    Dec 30, 2009
    5
    0
    5
    I downloaded Handcent and like it a lot but get two notifications, one for a text message through handcent and another through the stock Messaging function. How do I change it to only get the notification through handcent?
     

    Advertisement

  2. ceruti82

    ceruti82 Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    79
    Joined:
    Dec 11, 2009

    Dec 11, 2009
    79
    1
    16
    Cali
    first, search previous threads :)
    and second, go into stock messaging app settings and turn off notifications.
     
  3. TheSchneidster

    TheSchneidster Well-Known Member
    Rank:
     #1,179
    Points:
    16
    Posts:
    81
    Joined:
    Nov 16, 2009

    Nov 16, 2009
    81
    9
    16
    Goodyear, AZ
    Don't forget to turn the default notifications back on if you decide to stop using Handcent.

    I was using SMS Popup and then decided not to anymore but forgot to turn on the default notifications.

    I missed quite a few text messages before I realized that, lol.
     
  4. C3P0

    C3P0 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Dec 30, 2009

    Dec 30, 2009
    5
    0
    5
    I did a search and didn't see anything come up, but I could've missed something. How do I get to the stock messaging app settings?
     
  5. TheSchneidster

    TheSchneidster Well-Known Member
    Rank:
     #1,179
    Points:
    16
    Posts:
    81
    Joined:
    Nov 16, 2009

    Nov 16, 2009
    81
    9
    16
    Goodyear, AZ
    1) Start the standard SMS App: "Messaging"
    2) Press the menu button
    3) Press "Settings"
    4) Scroll down and un-check the Notifications check-box (to turn off standard notifications)

    Repeat the steps to turn the default notifications back on.

    Hope this helps.
     
    magicman08 and stacy03 like this.
  6. C3P0

    C3P0 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Dec 30, 2009

    Dec 30, 2009
    5
    0
    5
    Perfect, thanks. I guess I didn't realize the menu button does separate things when you have an app up or when you're at the home screen.
     
  7. stacy03

    stacy03 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 29, 2010

    Mar 29, 2010
    1
    0
    5
    This was driving me nuts! I was getting 2 msg notifications, now, thanks to YOU I'm only gettin one!! THANKS SO MUCH!!!
     

Share This Page

Loading...