1. Check out our companion app, Forums for Android! Download from Google Play

Support Text message preview at the top!!

Discussion in 'Android Devices' started by sheepo78, Sep 27, 2011.

  1. sheepo78

    sheepo78 New Member
    Thread Starter
    5

    Sep 23, 2011
    1
    0
    5
    Hi guys, does anyone know if it's possible or how to turn off the incoming text message preview that goes along the top of the phone when you receive a new message???

    Thanks in advance
     

    Advertisement

  2. Slug

    Slug Check six!
    Moderator
    2,043

    Aug 1, 2009
    20,553
    16,987
    2,043
    Male
    Mobile phone retail
    Inverness, UK
    Only by disabling the notifications themselves, unfortunately.
     
  3. Gearu

    Gearu Well-Known Member
    78

    Apr 13, 2011
    783
    86
    78
    The notification bar kinda ruins the surprise of whatever message you were about to go and read lol.
     
  4. Remeniz

    Remeniz Well-Known Member
    43

    Aug 20, 2011
    399
    46
    43
    Computer Tech & Audio Engineer
    Peterborough - UK
    I like it. There's times where I get a simple reply that I need and see it instantly.
     
    Jasmir likes this.
  5. Remeniz

    Remeniz Well-Known Member
    43

    Aug 20, 2011
    399
    46
    43
    Computer Tech & Audio Engineer
    Peterborough - UK
    Sorry...

    I was gonna say Messages > Settings then scroll to the bottom under Notification Settings and un-check the box, but this seems to disable the notification tone too...
     
  6. Remeniz

    Remeniz Well-Known Member
    43

    Aug 20, 2011
    399
    46
    43
    Computer Tech & Audio Engineer
    Peterborough - UK
    Just a quick tip here. If your using ADW Launcher you can disable the Notification on the Home and App' Screen.... It re-appears any other time.

    ADW Settings > UI Settings > Screen preferences.. scroll to the bottom and check 'Hide Statusbar'.
     
  7. geoffibs

    geoffibs Well-Known Member
    16

    Jul 11, 2011
    67
    9
    16
    Not with Stock but Handcent has a separate Privacy mode.

    Settings -> Notification Settings-> Notifications settings (again) -> Privacy Mode -> TICK then it will indicate below it "Don't show message content in the notification bar"

    When you get a text, it then just says "New Message" in the notification bar instead of the message text.
     
  8. dandroid11

    dandroid11 Well-Known Member
    36

    Mar 26, 2011
    45
    2
    36
    All
    Wondering if its possile to repeat the message a few times in the notification bar. By the time i hear the notification tone the message is no longer there and it would be handy to see it so i know weather i need to lkg in or not.
     
  9. daranx

    daranx New Member
    5

    Oct 30, 2011
    1
    0
    5
    The only way I can think of doing this is by disabling notifications for SMS and using the popular app, SMS Popup which has it's own choice of notification icons to appear whenever you receive a new message.

    I can't comment if it will prevent the contents of your text appearing in the notification bar as I don't have it installed right now, but you'll also have the added benefit of customising vibration patterns as well as which icon you prefer to appear etc.
     
  10. evohicks

    evohicks Well-Known Member
    143

    Jun 26, 2011
    1,016
    175
    143
    Shropshire, UK
    I use this function with handcent.
    I set it to remind me 3 times a
    fter the sms has been received, as I sometimes work in noisy environments.
     
  11. rixse

    rixse New Member
    5

    Feb 26, 2012
    1
    0
    5
    Go to Settings->Privacy->Display message text. It is checked by default. You can uncheck it and that will stop the display of missed calls and messages on locked screen.
     
  12. caloyzki

    caloyzki Well-Known Member
    38

    Feb 13, 2012
    327
    11
    38
    hello guys maybe anyone can help me out, i just downloaded Handcent SMS, how can i set it as my default SMS because every time someone text me i got a lot of message, from Handcent and also from my default SMS from my phone. its so kind of annoying. thanks for any help.
     
  13. Russell Ng

    Russell Ng Well-Known Member
    143

    Sep 29, 2011
    1,384
    166
    143
    Male
    Engineer
    Kuala Lumpur
    Don't use Handcent, but I believe the principle remains the same;

    1) When you first reply a message, you should have an option to set the default message. Just tap the set as default and choose handcent

    2) You should go into the stock messaging app. Tap on menu, and look for settings to off notification for sms.

    3) There should also be a setting in Handcent itself to prevent duplication of notifications.

    Cheers
     

Share This Page

Loading...