1. Download our Official Android App: Forums for Android!

Support Text Messaging - Commas appear between letters

Discussion in 'Android Devices' started by crlogan, Jul 24, 2011.

  1. crlogan

    crlogan Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    3
    Joined:
    Jul 24, 2011

    Jul 24, 2011
    3
    1
    6
    I have a Samsung Transform and occasionally when I open Messaging and attempt to send a new message everything goes haywire. I will start typing the recipients into the "To" box and after each letter I enter a comma appears. This is very frustrating because it takes some effort to fix and/or work around. After a few letters it might stop but often I have to exit messaging and start over again.

    Example:

    If i were to type: erica

    The result in the "To" box would be: e,r,i,c,a

    It is almost like it thinks that each letter i enter is a full name of a contact stored in the phone so it automatically adds a comma like I should be on to the next name. I have seen others with this same issue in some other forums, namely Sprint, but have not seen a satisfactory answer. I appreciate any help that can be provided.

    It only happens in text messaging in "TO" field. It does not happen in email or any other application that i am aware of.

    I am not entering the names in all caps or anything that i would expect as unusual. Like i said, this issue doesnt happen all of the time. Not sure what happens when I just enter a 10 digit phone number since I almost never do this.

    Input method being used is the QWERTY keybord.

    The phone is running:

    Android version 2.2.2

    Kernal Version 2.6.32.9

    Build Number FROYO.EB28

    This issue has always happend since i can remember but i have just dealt with it along the way. I have had the phone for about 6 months or so.
     

    Advertisement

  2. CTB6

    CTB6 Member
    Rank:
    None
    Points:
    16
    Posts:
    56
    Joined:
    Dec 17, 2010

    Dec 17, 2010
    56
    4
    16
    Mine does the same thing if I use the on-screen keyboard, but not the slide-out. I'm running Vamp's 2.0.8 kernel and the rest the same as yours.
     
  3. twistedsense

    twistedsense Well-Known Member
    Rank:
    None
    Points:
    15
    Posts:
    75
    Joined:
    Jan 10, 2011

    Jan 10, 2011
    75
    0
    15
    Texas
    this happens to me too. I'm running stock 2.2 with stock deodexed template and POCv4.1. It happens with any kernel I've tried and other ROMs too. I dont know what causes it but it is very annoying
     
  4. [TheAndroid]

    [TheAndroid] Android Enthusiast
    Rank:
    None
    Points:
    98
    Posts:
    672
    Joined:
    Oct 30, 2010

    Oct 30, 2010
    672
    63
    98
    Uh-Meh-Ric-Ah
    This is a software issue. When you need to send something to someone, press the 'New Message' button and then wait about 5 seconds or so, that's what I always have to do. This is because the phone is still in a way 'loading up' the messaging application still, because the messaging app needs to sync with the contacts app. When they're both not given time to load up your phone basically says "Derp." And does whatever it wants lol.
     
    crlogan likes this.

Share This Page

Loading...