1. Download our Official Android App: Forums for Android!

General Text Msg sending/recieving very laggy.. fix??

Discussion in 'Android Devices' started by ilikemyeris, May 21, 2010.

  1. ilikemyeris

    ilikemyeris Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    54
    Joined:
    Jan 8, 2010

    Jan 8, 2010
    54
    0
    15
    so after i updated to 2.1 ota from 1.5 sending & receiving text messages are awfully slow, and when i try to send like 2 messages quickly it just laggs, for like 15seconds.. will i have to do a factory reset or something to fix this??
    Do you guys have any input on this??

    -Thanks..
     

    Advertisement

  2. Demache

    Demache Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    3,011
    Joined:
    Apr 18, 2010

    Apr 18, 2010
    3,011
    341
    183
    Sioux Falls, SD
    If you haven't already, do a factory reset. It fixes a lot.
     
  3. ilikemyeris

    ilikemyeris Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    54
    Joined:
    Jan 8, 2010

    Jan 8, 2010
    54
    0
    15
    I'm on the urge of doing a factory reset... but i just want to see if anybody else had this problem & was able to fix it.. because i don't really feel like going through all that stuff... let's just see..
     
  4. ilikemyeris

    ilikemyeris Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    54
    Joined:
    Jan 8, 2010

    Jan 8, 2010
    54
    0
    15
    I also saw the thread about downgrading back to 1.5.. & i'm thinking about doing that too, because when it was 1.5 it was still super speedy with none of that annoying lagg for messaging.
     
  5. Demache

    Demache Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    3,011
    Joined:
    Apr 18, 2010

    Apr 18, 2010
    3,011
    341
    183
    Sioux Falls, SD
    Its not normally laggy. That means there is something wrong with your phone. Do a factory reset first (you will have to anyway if you downgrade, so what do you have to lose?)
     
  6. thetomlin2

    thetomlin2 Guest
    Rank:
    None
    Points:
    143
    Posts:
    1,292
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    1,292
    242
    143
    L'Etoile du Nord
    Give this a shot ... see if it helps:

    1. Soft Reset (Pull battery with the devise on)
    2. Dial *22899 and press send. It may take a few moments, but it will eventually tell you a bunch of tests were successful
    3. Dial #832 and press send. It will tell you it was successful
     
  7. thecoard

    thecoard Member
    Rank:
    None
    Points:
    15
    Posts:
    67
    Joined:
    Dec 7, 2009

    Dec 7, 2009
    67
    0
    15
    Delete all your messages. Mine was really laggy when they started piling up.
     

Share This Page

Loading...