1. Download our Official Android App: Forums for Android!

Support Text typing delays

Discussion in 'Android Devices' started by NvrEnough, Feb 24, 2011.

  1. NvrEnough

    NvrEnough Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    109
    Joined:
    Jun 5, 2010

    Jun 5, 2010
    109
    19
    38
    I have tried to make a couple post in the a couple different website forums and Im getting really bad lag when writing post.

    Its like the letters are not keeping up with what im typing. Mucho mistakes while typing :(

    This is not in gmail only the browser.
     

    Advertisement

  2. rhippler

    rhippler Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    171
    Joined:
    Apr 25, 2010

    Apr 25, 2010
    171
    17
    58
    And its not in every forum. This one seems particularly bad.
     
  3. gobluejd

    gobluejd GOBLUE!
    Rank:
    None
    Points:
    213
    Posts:
    1,786
    Joined:
    Feb 15, 2010

    Feb 15, 2010
    1,786
    610
    213
    Product Engineer
    NW Indiana
    Same here. It comes and goes. It is just like my incredible.
     
  4. james_bw

    james_bw Member
    Rank:
    None
    Points:
    16
    Posts:
    34
    Joined:
    Feb 24, 2011

    Feb 24, 2011
    34
    9
    16
    You might try power cycling your device. But if it is a real issue Google will probably push a fix very soon!
     
  5. John566

    John566 Member
    Rank:
    None
    Points:
    18
    Posts:
    37
    Joined:
    Nov 8, 2009

    Nov 8, 2009
    37
    12
    18
    I get this with both on screen and bluetooth keyboards.
     
  6. StreakTheQuad

    StreakTheQuad Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    193
    Joined:
    Dec 7, 2010

    Dec 7, 2010
    193
    27
    43
    Yes,I'm having the same problems

    it seems silly to use the phandroid app on the xoom, but it works better on the forums!
     
  7. breitling65

    breitling65 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    11
    Joined:
    Feb 27, 2011

    Feb 27, 2011
    11
    1
    16
    Do you know why typing text on this forum is just painfully slow from xoom. It could be some scripts they are running on this site or browser issues but I could see delay by my eyes while typing. Is this same with bluetoth keyboard?
     
  8. ODog2323

    ODog2323 Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    510
    Joined:
    Jun 20, 2010

    Jun 20, 2010
    510
    41
    68
    NJ, USA
    I notice the same thing typing in this and other forums on my EVO. I was wondering if it's an Android thing somehow...like something in the way Android handles entering text in web fields. Used to be fine on my iPhone, and still is on the iPad...
     
  9. Old Member

    Old Member Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    2,586
    Joined:
    Mar 23, 2010

    Mar 23, 2010
    2,586
    1,905
    313
    Male
    Teacher/Church Planter/ Basketball Coach
    Cincinnati
    I dont know but I will report back Tuesday when mine arrives.
     
  10. xxspark89xx

    xxspark89xx Newbie
    Rank:
    None
    Points:
    16
    Posts:
    15
    Joined:
    Dec 13, 2010

    Dec 13, 2010
    15
    4
    16
    MA
    Most likely a bug in the software. An update will definitely fix that. (Hopeful)
     
  11. Droid Ninja

    Droid Ninja Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    241
    Joined:
    Oct 29, 2009

    Oct 29, 2009
    241
    33
    43
    Male
    Scientist
    NJ
    When you type in "new thread" or "new reply" it is disgustingly slow. When you type in "quick reply" it is a little better but still slow
     
  12. ODog2323

    ODog2323 Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    510
    Joined:
    Jun 20, 2010

    Jun 20, 2010
    510
    41
    68
    NJ, USA
    Maybe try an alt browser, if there's any working on Xoom yet...?
     
  13. papermonkey01

    papermonkey01 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    154
    Joined:
    Jun 22, 2010

    Jun 22, 2010
    154
    38
    43
    Radiologic Technologist
    Pluto
    I noticed that on my EVO yesterday. I closed the typing window and reopened it and it seemed to fix the problem. It was acting like the site was trying to run a script that got stuck.

    EVO 4G, stock using Dolphin HD
     
  14. QuickDraw

    QuickDraw Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    328
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    328
    29
    43
    Disabled Veteran - USMC
    I'm experiencing the same thing as well. I can be typing on Xoom and look up at the same time and letters/words are lagging way behind. This is much more noticable on the Xoom, but it also occurs on my Evo. A lot of times the advertizing banner gets in the way. Don't think that's supposed to be happening.
     
  15. John566

    John566 Member
    Rank:
    None
    Points:
    18
    Posts:
    37
    Joined:
    Nov 8, 2009

    Nov 8, 2009
    37
    12
    18
    eBay forms are so bad you have wait quite a while to see the text show up.
     
  16. ocean1

    ocean1 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    126
    Joined:
    Nov 6, 2009

    Nov 6, 2009
    126
    9
    36
    ITs soo anoying I dont use my Xoom for forums anymore. This is crazy Anyone know if there is a ticket on the Google fix area to fix this bug? Do they know about it I wonder?
     
  17. tjreishus

    tjreishus Android Enthusiast
    Rank:
    None
    Points:
    88
    Posts:
    746
    Joined:
    Nov 8, 2009

    Nov 8, 2009
    746
    94
    88
    Airline Pilot
    I have the same issue on the this forum. For me its just this one though. All my other forums work fine.
     
  18. clb2196

    clb2196 Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    654
    Joined:
    Mar 1, 2011

    Mar 1, 2011
    654
    120
    93
    I have that problem in one forum. I use the app for this one, and have no problems. Are you using the app?
     
  19. rjoudrey

    rjoudrey Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,440
    Joined:
    Nov 5, 2009

    Nov 5, 2009
    1,440
    125
    143
    Looking for work!
    Florida
    I think a lot of people use tapatalk for this reason.
     
  20. rjoudrey

    rjoudrey Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,440
    Joined:
    Nov 5, 2009

    Nov 5, 2009
    1,440
    125
    143
    Looking for work!
    Florida
    Just tried tapatalk makes no sense.
     
  21. 3devious

    3devious Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,360
    Joined:
    Oct 28, 2009

    Oct 28, 2009
    1,360
    115
    163
    Washington, DC area
    Thought that this forum does not support Tapatalk...
     
  22. rjoudrey

    rjoudrey Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,440
    Joined:
    Nov 5, 2009

    Nov 5, 2009
    1,440
    125
    143
    Looking for work!
    Florida

    I guess doesen't.
     
  23. 3devious

    3devious Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,360
    Joined:
    Oct 28, 2009

    Oct 28, 2009
    1,360
    115
    163
    Washington, DC area
    There was a really funny debate about that (Frisco would have teased me mercilessly for posting that.)
     

Share This Page

Loading...