1. Download our Official Android App: Forums for Android!

Root Text under app icons is gone...help!

Discussion in 'Android Devices' started by markophonic, Jan 8, 2012.

  1. markophonic

    markophonic Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Feb 24, 2011

    Feb 24, 2011
    11
    0
    15
    I have a nook color with a N2A sd card loaded. I have somehow done something that removed the text underneath the application icons? so now I only have the icons showing up without the text/name of the app underneath it... I may have changed something in settings...but I don't know what??

    What do i need to do to get my app names back underneath the icons?
     

    Advertisement

  2. bobstro

    bobstro Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    150
    Joined:
    Oct 2, 2010

    Oct 2, 2010
    150
    42
    43
    What launcher are you using? That's a function of the launcher. ADW EX has an option to turn icon labels off. Check through your launcher preferences.

    By the way: That's not a particularly root-related topic. You might get more help in the Support and Troubleshooting threads!
     
  3. colchiro

    colchiro Android Expert
    Rank:
    None
    Points:
    323
    Posts:
    8,886
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    8,886
    1,784
    323
    Male
    Web developer/IT
    Actually it is root related since it's CM7. Support is more for rom-unrelated topics. :D
     
  4. bobstro

    bobstro Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    150
    Joined:
    Oct 2, 2010

    Oct 2, 2010
    150
    42
    43
    I don't think those features require root.
     
  5. markophonic

    markophonic Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Feb 24, 2011

    Feb 24, 2011
    11
    0
    15
    The reason I asked here is because my issue is when it is booted up to the CM7 on the card...it doesn't happen if booted on the regular nook color.

    I believed it to be related to CM7 settings issue and I was correct...I figured it out.

    Thanks anyhow...:rolleyes:
     

Share This Page

Loading...