1. Check out our companion app, Forums for Android! Download from Google Play

Support Texting Issue

Discussion in 'Android Devices' started by paintedlies, Oct 15, 2012.

  1. paintedlies

    paintedlies New Member
    Thread Starter
    5

    Oct 15, 2012
    1
    0
    5
    Female
    Social Work
    Lansing, MI
    I'm not sure if this is a unique problem to the Stratosphere, an issue with the os, or something else altogether.

    I've searched through the forums for a similar thread and haven't found anything. If an answer exists elsewhere on the forums, please let me know.

    Occasionally, when typing a text using the physical keyboard, certain letters will bring me to different apps. For example, hitting the 'e' on the physical keyboard will bring me into my email. It used to be, when this happened, I would have to go into various apps and make sure that I 'quit' them instead of just going 'home' once I was done with the app. The past two weeks, the only things that's fixed the issue is restarting the phone.

    I'm wondering if anyone else has a similar problem and/or any ideas on how to keep this happening in the future.
     

    Advertisement

  2. Twisted_Angel

    Twisted_Angel Member
    5

    Dec 21, 2010
    9
    0
    5
    I've had this happen a few times, and usually had to restart the phone to get it to fix itself if backing out of the text app didn't fix it. However, I'm not sure what causes it for sure, I've read that it's a software bug of some sort. Not sure how true that is, but it hasn't happened in awhile.
     
  3. ckoval7

    ckoval7 New Member
    5

    Oct 20, 2012
    3
    0
    5
    This has happened to me as well. It became more manageable when I stopped using the default texting app. When I got the new texting app, backing out of the app fixed it rather than having to just restart the phone.
     
  4. starxcrossed

    starxcrossed New Member
    5

    Jan 29, 2012
    4
    0
    5
    This used to happen to me and I know exactly how to fix it...what happens is similar to if you were to press ctrl+f in your browser to activate the "find" feature...there's certain keyboard commands linked to e-mail, the browser, etc.

    Go to settings --> applications --> Quick launch and then shut all of them off!
     

Share This Page

Loading...