1. Download our Official Android App: Forums for Android!

Support Textra MMS won't send

Discussion in 'Android Help' started by Crashbeads, Mar 29, 2016.

  1. Crashbeads

    Crashbeads Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    4
    Joined:
    Mar 29, 2016

    Mar 29, 2016
    4
    2
    16
    Female
    For about a week my Galaxy S6 won't send pictures. It will receive them, just can't send. It will stay with the three dots next to it trying to send forever. I am using the textra app and my carrier is Sprint. I am using 6.0.1 marshmallow
     

    Advertisement

    Ivan_P likes this.
  2. Brian706

    Brian706 I like turtles!
    Moderator
    Rank:
     #29
    Points:
    1,053
    Posts:
    9,339
    Joined:
    Jul 25, 2012

    Jul 25, 2012
    9,339
    8,582
    1,053
    Drafter
  3. Crashbeads

    Crashbeads Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    4
    Joined:
    Mar 29, 2016

    Mar 29, 2016
    4
    2
    16
    Female
    I cannot find where to change APN settings. I looked everywhere. Also in the APN settings for the phone itself, it won't let me change anything.
     
  4. Brian706

    Brian706 I like turtles!
    Moderator
    Rank:
     #29
    Points:
    1,053
    Posts:
    9,339
    Joined:
    Jul 25, 2012

    Jul 25, 2012
    9,339
    8,582
    1,053
    Drafter
    Mikestony likes this.
  5. Crashbeads

    Crashbeads Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    4
    Joined:
    Mar 29, 2016

    Mar 29, 2016
    4
    2
    16
    Female
    What do you mean device settings? It won't let me click anything on the APN page. I figured out how to change the APN in textra and changed the MMSC to match the link you provided. it still isn't working
     
  6. KOLIO

    KOLIO Guest
    Rank:
    None
    Posts:
    0
    Joined:

    Try going into the TEXTRA settings > MMS > MMS Advanced & try changing either/or the Carrier Send Limit value or the MMS Behavior option.
     
  7. Crashbeads

    Crashbeads Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    4
    Joined:
    Mar 29, 2016

    Mar 29, 2016
    4
    2
    16
    Female
    I did. changed to no carrier limit and tried changing legacy to system. when I changed it to system, then instead of just having the three dots, it actually says that it failed to send
     
    KOLIO likes this.
  8. KOLIO

    KOLIO Guest
    Rank:
    None
    Posts:
    0
    Joined:

    If the stock (Samsung) SMS/MMS isn't giving you any issues,I'd just start over,by uninstalling Textra,re-installing & see if the problem persists.
    If so,sounds like a bug that needs to be reported to Textra via the Support option within the app settings,

    OR:
    If you do this via desktop PC,you'll probably need to temporarily disable any Ad Blockers,as the button to the support/help bot (right side of desktop display) is hidden otherwise.
    http://www.textra.me/
     
  9. Brian706

    Brian706 I like turtles!
    Moderator
    Rank:
     #29
    Points:
    1,053
    Posts:
    9,339
    Joined:
    Jul 25, 2012

    Jul 25, 2012
    9,339
    8,582
    1,053
    Drafter
    I mean to check the APN settings on your device as opposed to the Textra app by looking in Settings > Mobile Networks > Access Point Names

    It's odd though that the problem just randomly started a week ago. Have you checked with your carrier to see if they can determine any problems with your MMS?
     
    #9 Brian706, Mar 29, 2016
    Last edited: Mar 29, 2016
  10. KOLIO

    KOLIO Guest
    Rank:
    None
    Posts:
    0
    Joined:

    Any luck yet?
     
  11. JimSmith94

    JimSmith94 Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    322
    Joined:
    May 5, 2010

    May 5, 2010
    322
    67
    63
    Irving, TX USA
    Try changing the size limit to 1MB.
     
  12. dixichuk

    dixichuk Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Jun 19, 2016

    Jun 19, 2016
    1
    0
    15
    Male
    This is what worked for me. Droid Maxx, Verizon.

    Click:
    gallery
    desired picture
    icon from the menu bar shaped like two barbells forming a < between the edit icon and the
    messaging app icon

    Email option will appear on the menu, maybe printer, but if Textra does not appear, click "see all"
    scroll down, click on Textra
    A messaging pop-up screen should appear to enter the recipient's contact number/name
    Finally, click the send icon.
    Hope this works for others.
     
    #12 dixichuk, Jun 19, 2016
    Last edited: Jun 19, 2016

Share This Page

Loading...