1. Are you ready for the Galaxy S20? Here is everything we know so far!

Texts intermittently not sending

Discussion in 'Metro PCS' started by skeelo, Apr 10, 2018.

  1. skeelo

    skeelo Newbie
    Thread Starter

    Sometimes text messages don't want to send. Strange thing is this happens over mobile data and wifi. Even tried switching to T-mobile APN. When it happens, I need to turn airplane mode on and off to get texts to send again. Quite annoying as I frequently use texts for my business. Phone is Samsung Galaxy Prime 32GB. Anything else to try? I'm sure calling support will be useless as the problem is intermittent.
     


  2. horsecharles

    horsecharles Android Expert

    What's your phone model and geographic location?

    My ZTE ZMAX PRO sends dozens of each text and not all calls come through. This varies or disappears depending where i am [in NY/NJ]
    My LG STYLO 3[stock, unrooted] doesn't receive [or only after like 10 minutes] 2FA codes from Google, MS, etc.... From other providers it's instantaneous.
    When i accepted a temporary dispatch gig out of state i downgraded to previous LG G STYLO[rooted, custom rom], which worked flawlessly irregardless of location [hundreds of calls/texts daily].

    I believe it's unpatched firmware bugs, and why I'm done buying non-flagships, non-carrier specific, non--rootable.

    You could try factory resetting, complaining to the company. Might luck out with a newer model replacement if present model supply finished.
     
  3. Jacob Looney

    Jacob Looney Lurker

    Ok my problem was very similar I wasn't able to send any messages half the time and if I was connected to Wi-Fi I couldn't send them at all and I spent days and weeks coming the internet trying to find a solution and was not able to. So hypothetically I may have done some things I shouldn't have and in the process I discovered the solution to MY PROBLEM, I can't guarantee that this will fix your problem but it's something you can try. So go into Settings>About Phone and scroll down to where you see your Build Number and tap that box repeatedly (for my phone it was 15 taps) until it says that Developer Options enabled then go into the Developer Options and scroll down until you see Cellular Data Always Active and turn that option on then restart your phone and for me my problem was fixed! I hope that this method will help some of y'all, if it works post back and let us know for future answer seekers.
     
    Agent Smith2020 likes this.
  4. This fix my problem, thanks a lot!!!!
     
Loading...

Share This Page

Loading...